Can't turn bluetooth onSupport


Last Updated:

  1. DOOBEE

    DOOBEE Member

    I'm on O2, and have updated to 2.3.5 recently. I tried to turn bluetooth on and my phone goes into a reboot cycle, completing about 5 cycles before giving up. Does anybody else have an issue with BT? It was fine before I upgraded.

    Advertisement
  2. RetroGTAndrew

    RetroGTAndrew New Member

    Hi Doobee,

    At last, I've found someone with the same problem I had! I'm on O2 and thought great, an upgrade, got 2.3.5 then every time I tried to turn on Bluetooth it did just as you described, a continuing cycle of partial rebooting until I could sneak into settings and turn off Bluetooth, I also found that the battery life suddenly became appalling! I eventually spoke to an O2 'Guru' and he suggested that after any upgrade it's a good idea to do a full reset. To his credit he was absolutely right, after the big reset and re-entering all my passwords and settings etc it works perfectly AND the battery life is much better than it was on 2.3.3!

    Only downside was that it took a fair bit of fiddling to get Kies to backup everything for me, that said the backup worked and when I restored all my data after the reset all my SMS's, Memos, Contacts and stuff were exactly as they were before.

    The latest version of Kies appears to have changed a bit as I seem to remember that there was a group of three options under Media and when these were checked the backup always crashed. All I did was manually copy the Media files (pictures in DCIM, music and downloads I think) all these are on the phones internal memory as I'd already unmounted and removed the external SD card.

    I also took screenshots of my three homescreens and four app screens before I finished as a reminder of how It was setup (transfered these to my PC obviously)

    Andrew
  3. DOOBEE

    DOOBEE Member

    Thanks for your reply Andrew,

    I did the reset last night and it has partially fixed the problem but not fully. I can turn on blue tooth and find other blue tooth devices, and can even pair with them. But i cannot connect. Ive done the reset twice now. i take it your device worked properly after the reset?
  4. RetroGTAndrew

    RetroGTAndrew New Member

    Hi,

    Were you able to connect Bluetooth devices correctly before your update?

    Mine connected fine before the update which killed Bluetooth and then worked properly after the reset.

    I've had a look in the menu and there doesn't seem to be any setting that would affect connecting, all I can suggest is to delete the device and re-pair it to see if that fixes it.

    Andrew
  5. DOOBEE

    DOOBEE Member

    Hi,

    After further testing everything seems to be working fine now. The mouse wont connect but my car will, and my parrot speaker. the mouse would connect before the update but wont anymore.

    it appears that the phone will never say that it is connected to another phone or computer, only that it is paired. This then allows you to transfer files.

    With the car or the Parrot it actually says connected rather than just paired.

    the rest also now allows me connect to kies everytime, which i couldnt before.

    Thanks for your help.

Share This Page