Can't turn off airplane mode!Support


Last Updated:

  1. twodot

    twodot New Member

    I don't know what I've done but my phone is in airplane mode and when I hold down the power button and select it to make my phone normal again nothing happens. I need to get in contact with someone as I'm worried about their safety so this is a complete disaster.

    I just don't know what to do as airplane mode will not turn off no matter what I do, can someone please help!

    Advertisement
  2. galesjam

    galesjam Member

    Have you tried to turn off the airplane mode from the settings menu?

    Press Menu > Settings > Wireless & Networks
    It should be in there.
  3. acidyq

    acidyq New Member

    I had this same problem today. My solution was to turn off wi-fi. When I did that, cellular data phone/sms were all reactivated.
  4. highpriestess

    highpriestess Member

    mine is doing the same thing, it wont turn off of airplane mode even when i turn it of off and turn my wi fi on by the time i get back to my home screen it is on airplane mode again...why??? so it says across the top no service...i cant even go to mobile networks cause it looks like its already pressed and will do nothing when i touch it...it also says it is connected to 2 devices with mobile hotspot....i dont know how or who or what devices.... HELP
  5. highpriestess

    highpriestess Member

    i have tried every suggestion there is...:confused:
  6. dustwun77

    dustwun77 Endeavor to Persevere :) Guide

    Hello, there may be a simple answer, like maybe the hotspot needs to be turned off, etc, but, I read you got this as a replacement phone? Before it gets too much further along, I'd take it back again and ask them to either show you how to make it work or replace it too! :)

    I hope you get it straightened out!
  7. Chilly8

    Chilly8 Member


    That happens to my on my Hauwaei, and the only solution is to do a factory data reset, and reinstall everything again. When airplane mode gets turned on like that, even GPS is turned off, which is annoying because I need that to point my telescope to watever object I want to view in the sky.

Share This Page