Can't Turn Off Email Notification Sound!Support


  1. AlwaysAngry

    AlwaysAngry Well-Known Member

    I've already tried setting the alert to "silent" and that didn't work. Then I tired disabling the email notifications completely and that doesn't work either. I'm trying to just get the notification in the notification bar without any sounds alerting me, that damn bell goes off all night!! Please help.

    Advertisement
    :
  2. Veritas4420

    Veritas4420 Well-Known Member

    I would try to enable Blocking mode, and see if that works.
  3. AlwaysAngry

    AlwaysAngry Well-Known Member

    But won't that disable all notifications? I just don't want to hear a chime for email.
  4. AlwaysAngry

    AlwaysAngry Well-Known Member

  5. drexappeal

    drexappeal Well-Known Member

    Do you want the email notification sound to never make any sound or just while you sleep during certain times?

    In Blocking mode, you can block notifications (which would apply to all your noification sounds), but keep LED and phone on. You can set this for certain timeframes where you know you don't want the phone notifications to ring.

    If you don't want any sound on your notifications at all, this is how you turn them off, for the different email sounds:

    Gmail
    Open Gmail App>Menu>Settings>Click on Applicable Gmail Account>Sound&Vibrate>Sound>Scroll up until you see Silent (right under Default)>Select that>OK.

    Email/Exchange
    Open Email App>Menu>Settings>General Preferences>Select Ringtone>Scroll up to top where it says Silent>Select that>OK.

    Email/Exchange if you have multiple email accounts and to be completely safe that there will be no notification sound
    Open Email App>Menu>Settings>Select specific email account>Select Ringtone>Scroll up to top where it says Silent (right under Default)>Select that>OK.

    If those instructions don't help you turn off your notification, also double check to make sure that Driving Mode is not enabled and/or any kind of Accessibility Setting that will read incoming notifications to you out loud. Other than the above-mentioned methods, I don't know what else can help you turn off your notifications for emails because these methods should work perfectly.
  6. AlwaysAngry

    AlwaysAngry Well-Known Member

    never make a sound.

    i just want to silence email. other notifications i want to make sounds.

    done and i don't even use this app.

    done

    done

    done and agree! it's very frustrating that i can't fix this.
  7. drexappeal

    drexappeal Well-Known Member

    And you're 100% positive that it's your emails that are sounding off, and not another notification that is using the same alert?

    I'm not asking to be sarcastic, just want to see if I can help you troubleshoot. I get very frustrated when I can't figure out why a simple little thing can't be resolved, when I've done all the minor troubleshooting.

    Are you using any 3rd party email apps?
  8. AlwaysAngry

    AlwaysAngry Well-Known Member

    positive it's email. i get the simultaneous little email icon in the notification bar... and a fresh email, lol!

    i gotcha, i appreciate your efforts to help! :beer:

    nope, i use the stock "Email" app.
  9. drexappeal

    drexappeal Well-Known Member

    Okay, the only other thing I can think of, based on this comment, is that maybe service is going in and out, so it's re-sending you an email over and over...but even in that case, the stupid sound shouldn't go off. I'd tell you to hard reset, but not sure it's worth it to you, just to resolve that one small issue. I'll keep digging. If I can come up with any other reasons why your notification still sounds, I'll post it in here.

    Unfortunately, I've exhausted all of what I think it could be.

    Wait, one last thing, are you using a LED notification app or any other kind of 3rd party notification app? (e.g. LiteFlow or something else like that).
  10. AlwaysAngry

    AlwaysAngry Well-Known Member

    i've done hard resets and even a 10 minute battery pull :( only thing i haven't done yet is a factory reset. i'm trying to avoid that at all cost because if it doesn't fix the problem, i might start crying and that's pretty embarrassing.

    only thing kinda like that would be nudnik, it makes calendar notifications repeat until you shut them off. i know with absolute certainty that it's not that though because the email problem was there from day 1
    before i even installed nudnik.
  11. drexappeal

    drexappeal Well-Known Member

    Did you buy the phone off contract or do you have insurance? I would actually bring it in and try to duplicate the issue, just so the techs can see/hear it's an issue and exchange your phone for a new one.

    When I'm at my office, I turn all my notifications completely silent, w/ phone ringer at medium volume and other volume settings at medium volume, so I can understand how this might be important for some. I also use blocking mode to prevent notification sounds from going off while I'm asleep and both methods work perfectly fine for me.
    AlwaysAngry likes this.
  12. AlwaysAngry

    AlwaysAngry Well-Known Member

    looks like i'm gonna have to do a factory reset and if that doesn't work, go to the store and exchange it.
  13. drexappeal

    drexappeal Well-Known Member

    That's what I'd do. Just make sure you have everything backed up. I'd also test it out, prior to loading all your apps back onto the phone. If it works, then I'd load up all the apps that would not potentially have an effect on the email notifications, just to see if one of the apps was causing the issue.

    Obviously, if it doesn't work right out the gates, then I'd go in and have the phone exchanged.
  14. AlwaysAngry

    AlwaysAngry Well-Known Member

    factory reset seems to have taken care of it... what a pain in the ass. i put all of my same apps back on too. i'm still not sure what the problem was but at least it's over. and a final thank you to all that offered their help!
  15. nbeagle

    nbeagle New Member

    Anyone got any other ideas for a solution? I have exactly the same issue, and I don't want to do a factory reset.
  16. CoreyV

    CoreyV Well-Known Member

    Create a blank audio file (no sound) and set that sound as the email notification? The phone can play the sound file all it wants, but you won't hear anything.
  17. Puppa

    Puppa Well-Known Member

    Turn the notification On in Gmail, then send yourself an email to check that it's on. Then change the notification to silent in Gmail and send yourself another email to ensure that it's off. My wife had the exact problem on her GSIII, and I believe it had something to do with how her prior phone (an HTC) had configured the setting.
    tonetwo likes this.
  18. joed1964

    joed1964 New Member

    I had the same issue exactly; I re-read the troubleshooting above and realized that I had misunderstood the troubleshooting for 'SPECIFIC ACCOUNT'; tried it and worked. Hopefully the same for others;

    My issue was MS Exchange (Outlook):
    Open Email App>
    Menu>
    Settings>
    Select specific email account under 'Added Accounts', and NOT in the General Preferences section (mine was labelled 'Outlook, with my account name listed below it)>
    Scroll down to Notifications Settings' section>
    Check the 'Email Notifications' button>
    Select Ringtone>Scroll up to top where it says Silent (right under Default)>
    Select that>OK.

    Once done, it works as intended; I have notifications with sound for SMS messages from our on-call application, bot NOT from every freaking e-mail that comes in. PHEW!

    Hope this helps some other poor soul who may have mis-read the excellent suggestions from drexappeal above
    PeterYY and drexappeal like this.
  19. kim lux

    kim lux New Member

    I have ATT you may have 2 gmail accounts set up simultaneously. Gmail comes with the phone but when I opened the email icon on the home page it instructed me to add my email and password. This was done already when the phone was set up. In other words when I set the icon up on my home page It in essence added my email 2 times. There is an icon in the apps portion which is the one used at set up but the one on the home page is for additional different emails. ( something that is deceiving because it makes you think you have not set up your gmail. I had my email added 2 times and the device was shut off in one section but not another. You must shut the email off in both places. Also if it is the sam email added 2 times delete the one on the home page. this should solve your problem.
    ghanson likes this.
  20. kim lux

    kim lux New Member

    I mean go to settings portion of each email account used and put it on silent. also if you have 2 of the same email set up the retailer told me that also causes problems so delete one.
  21. lpasekof

    lpasekof New Member

    I, too, have this issue with notification sounds. It's the little "ring" when anything occurs and shows up in the top bar. Doesn't matter if it's email, text, app update etc. I just want to turn the damn thing off without using blocking. If I can set the "sound" I can use a blank audio file...just can't find where the sound file resides.
  22. drexappeal

    drexappeal Well-Known Member

    I'm surprised it hasn't been stickied already (I'll probably add this to the FAQ's, just in case) and this is likely been discussed before (apologies in advance for the redundant re-hash), but here are the different settings to check, just to be sure that no sound notifications go off:

    General Notification Sound Settings
    System Settings>Sound>Notification Sounds>Select "Silent" (should be one of the ringtone selections at the top of the sound list)

    For Gmail Application
    While in the Gmail Application
    Menu>Settings>Click on Gmail Account that's logged in (or if multiple accounts, click on specific account)>Inbox sound & vibrate>Sound>Select "Silent" (should be one of the ringtone selections at the top of the sound list, below "Default ringtone").
    *If default notification ringtone is set to "silent", then selecting "Default Ringtone" should work as well.

    For Email Application
    While in the Email Application
    Menu>Settings>GeneralSettings>Select Ringtone>Select "Silent" (should be one of the ringtone selections at the top of the sound list).

    For Facebook Application
    While in Facebook Application
    Menu>Settings>Notification ringtone>Select "Silent" (should be one of the ringtone selections at the top of the sound list, below "Default ringtone").
    *If default notification ringtone is set to "silent", then selecting "Default Ringtone" should work as well.

    For Twitter Application
    While in Twitter Application
    Menu>Settings>Click on acccount that's logged in>Notifcations Toggled>Ringtone>Select "Silent" (should be one of the ringtone selections at the top of the sound list, below "Default ringtone").
    *If default notification ringtone is set to "silent", then selecting "Default Ringtone" should work as well.

    For Google +
    While in Google Plus Application
    Menu>Settings>Click on account that's logged in (or if multiple accounts, click on specific account)>Notifications>Ringtone>Select "Silent" (should be one of the ringtone selections at the top of the sound list, below "Default ringtone").
    *If default notification ringtone is set to "silent", then selecting "Default Ringtone" should work as well.

    For Calendar
    While in Calendar app
    Menu>Settings>EventNotification>Select Ringtone>Select "Silent" (should be one of the ringtone selections at the top of the sound list).
    PeterYY likes this.

  23. I'm bumping this, the basic GS3 email app will only play postman. I can go through the specific app, select any other ring tone including silent, and it will still play postman.. Ive gone through the main phone settings and tried that way as well. I downloaded Lite Flow hoping that would over ride the original ap and it will not. How do I fix this problem without doing a complete factory reset? This phone is brand spanking new, I got it less than two weeks ago. Once again, it will not change to any sound other than postman.
  24. PeterYY

    PeterYY New Member

    Yes, it is the default Email program in Android that's driving many insane.
    While drexappeal summed it all well, joed1964 solved my problem.

    When in Email, don't just go to GENERAL to turn off the sound. Remember to ALSO goto the actual Email account itself as it has its OWN sound settings. Turn off the settings there too! Crazy but true! Finally I can have some sleep now.

    Thanks guys!
    Cutecat42 likes this.
  25. lbg3093

    lbg3093 New Member

    I struggled with this forever and found an easy fix. You must turn both your gmail notification to silent and the device default notification to silent. You must then make sure the notifications you want are not silent.

    I think this is another way of saying what was in previous post
Loading...

Share This Page