1. Tablet future looks bright! Read more about: Alcatel Xess | Samsung Galaxy View
    New Forums: Alcatel Xess | Samsung Galaxy View
    Dismiss Notice

Can't turn off mobile web pages in browserTips


Last Updated:

  1. roninmoto

    roninmoto Member

    OMG. What a pain in the butt.
    For those of you that want to surf to normal pages and not automatically be redirected to the mobile page this is what you have to do to fix it.

    1. Open the browser. In the url field type about:debug (no spaces, just like I typed it) and then press the > (arrow) at the right which is the GO button.
    2. Click the settings button in the upper right corner (Four lines with an little arrow pointing down) and then click SETTINGS.
    3. In the list you will see the DEBUG at the bottom now. Click that and go to UASTRING.
    4. Select Desktop. This will set it so the website thinks your a desktop computer instead of a mobile device.

    If you don't see the debug menu, close the browser and do it over again. It will show up.

    Also the in the Labs if you select the Quick Controls (nice feature) you will get a bigger browsing experience. However, at first it is a little annoying to figure out. When you have this feature on, touch and hold any blank spot in the browser window and the Page Tab will come up, click the Tab to see the URL address bar. Also if you go to middle of the web browser page all the way to the left or right and drag your thumb while moving to the center, you will see a round menu popup which you can select an action. Its really cool, but it would have been nice to have some info on it instead of figuring it myself.

    Roninmoto:eek:

    Advertisement

Share This Page