Support Can't turn off vibrate?

Discussion in 'Android Devices' started by kcombs816, Oct 5, 2012.

  1. kcombs816

    kcombs816 Member
    5

    Mar 28, 2012
    8
    0
    5
    Hi there,

    I have had my LG Connect for about 3 months now, and I have never had this problem until now.

    I can't make my text messages totally silent. I have it on silent with the vibrate settings set to "Never", but still whenever I get a text message, it vibrates. I have tried changing the vibrate settings to "Only when not on silent". I have tried it on "Only when on silent" and turning the phone volume up and setting the notification ringtone to silent. Nothing works. It's really strange. When I get phone calls it doesn't vibrate. Only text messages, which is the only thing I want to stop vibrating!

    Any advice? Thanks!
     

    Advertisement
  2. airtioteclint

    airtioteclint Well-Known Member
    213

    Dec 15, 2011
    1,909
    855
    213
    Are you sure you have both vibrate settings turned off? There are two vibrate settings. One in the main settings. The other is in the text app itself. Open your text app without openiing any texts and hit the menu key to bring up it's settings.
     
  3. kcombs816

    kcombs816 Member
    5

    Mar 28, 2012
    8
    0
    5
    Ahhh! Thank you so much!! I totally didn't know that those settings even existed! You rock :)
     
  4. airtioteclint

    airtioteclint Well-Known Member
    213

    Dec 15, 2011
    1,909
    855
    213
    No problem glad you got it fixed.
     
  5. Zg3rG

    Zg3rG New Member
    5

    Apr 6, 2013
    1
    0
    5

    Mine is different. I have turned off SMS notification vibrations and it does well. But when I'm receiving calls, it rings and vibrates even if the vibration in settings is OFF.. help me please..
     

Share This Page

Loading...