Can't turn off wi-fi

Last Updated:

  1. Gotte

    Gotte Active Member This Topic's Starter

    Dec 13, 2009
    Likes Received:
    I'm trying to see if my Maverick GPS app will work without any internet connection (just cached maps), for a planned trip abroad where I'm trying to avoid internet roaming fees, but no matter how hard I try, I can;t seem to get the wi-fi on my phone to stay off. I turn it off with the wi-fi on/off shortcut but it goes back on after a few seconds. I go into settings and turn it off that way, but again, after a few seconds it turns itself back on.
    I'm assuming there's probably something in the background forcing it back on, but what is it likely to be, and how do I make it so I can turn off wireless when I want to?
    I have wavesecure, shopsavvy, footprints, clock, music, gps tracker. WCA, Y5 battery saver, calender, and browser running (or so advanced taskiller tells me.)

    Many thanks

  2. daveybaby

    daveybaby Well-Known Member

    Sep 21, 2009
    Likes Received:
    Try killing em one by one and see which one it is. Or check the settings of each app (some apps have an option to automatically turn on wifi)

    You could always just switch off your router if all you want to do is see if maverick works without wifi. Or temporarily remove the WEP/WPA password for your router from your phone.

    But if it was me i'd want to know which app kept switching it back on cos wifi kills battery life.

Share This Page