Can't Turn on Dock ModeSupport

Last Updated:

  1. Leah4u2nv

    Leah4u2nv New Member

    Hi I just got the Rhyme yesterday. I turned off the dock mode when I was in dock mode and now I don't know how to turn it back on. When I place the headset in the dock it just stays in normal phone mode. The guide says to edit dock settings "Press MENU and then tap Settings" but I can't figure out where in settings it is!
    Thanks :)

  2. MyOnlyRockstar

    MyOnlyRockstar New Member

    Dock mode is a little annoying so I did the same thing and turned it off. Then decided that when I was going to sleep that was the mode I wanted. I looked all over settings with no help.

    I found if you go to your home screen and click on the time it will take you to a point where you get a few options "Timer" "Alarm Clock" "World Clock" and "Desk Clock" Click on desk clock and there should be an option to turn on Dock mode at the lower left hand of the screen...This option is even available when the phone is not sitting in the dock.

    And then to turn off dock mode just drag down the top of the screen.

    Hope that helps!
    Leah4u2nv likes this.
  3. Fe98

    Fe98 Active Member

    Sorry to up such an old thread, but I'm having a similar problem. Only got it working for the first time yesterday, and I have no idea what i did. Anyway it's not working again. Even when I open the Bluetooth settings the dock isn't available to be paired. Any advice as to what I can try?
  4. Fe98

    Fe98 Active Member

    Just tried the dock again and this time it came on. Guessing the pins are either slack on the dock or on the phone (has fallen quite a few times). Any idea how to test them?

Share This Page