Can't type in Password to Enter my Voice Mail


Last Updated:

  1. rjsmith608

    rjsmith608 Member This Topic's Starter

    Joined:
    Jun 12, 2010
    Messages:
    8
    Likes Received:
    1
    hello all, new to Droid here and loving it. Much better then the Eris in my mind. One quick question: when I try to check my voice mail and it ask me to type in password and hit pound button for some reason when I hit dial pad it flashes on and off and doesn't let me keep it on to punch in my password. Any thoughts on how I can fix that. When I notice I have a voice mail I swipe the notification bar and dial voice mail that way. Help :confused:
     

    Advertisement
  2. xliderider

    xliderider Well-Known Member

    Joined:
    Jan 28, 2010
    Messages:
    1,232
    Likes Received:
    192
    Just setup your Droid to enter your password automatically for you:

    Menu, Settings, Call Settings, Voicemail Settings, Voicemail Number, you chould see *86.

    Press in the box after the *86 and the pop-up keyboard will open, press the lower right key with the *#( on it, press either the Pause or , key to insert a comma symbol, then type in your password then the # symbol. Hit OK to save.

    You can add more commas to make the pause longer if you need to.
     
    rjsmith608 likes this.

Share This Page

Loading...