Can't UNBRICK motorola Bionic


Last Updated: 2012-02-10 18:55:28
  1. jaura210

    jaura210 Member

    Alright I have a bricked droid bionic stuck at dual core screen, have tried all methods available methods but no luck so far.

    First of all people with battery low cant program their is easy fix for that google "Motorola Factory Cable" its easy to make & you can program your bionic without battery. You will need a micro USB cable, my bionic is under warranty so i call verizon & told them that my charger is not working & they sent me replacement next day shipping, so had brand new motorola usb cable. Making factory cable is easy open the micro end (molded rubber) & put a jumper between pin 1 & pin 4 THAT'S it. I hope that helps.

    Methods used:
    1. Tried flashing with MotorolaDROID_Bionic_minimal_fxz.tar with RSDlite, it fails on step 4.
    2. Tried R3l3AS3DRoot option 1 & 4 everything goes fine but, get ap fastboot flash mode s flash failure bionic.
    3. Tried BionicPathSaver it wont push 5.5.893 & 5.9.901 error device not found. Everything else goes fine reboot & stuck at dual core screen again.
    4. Tried Timmy10shoes used flash me.zip, did everything according to instruction, phone reboots stuck at dual core screen & after 15 min RSDlite start saying manually reboot your phone, wait & waited for an hour nothing happens stuck on dual core screen.
    5.Tried flashing with VRZ_XT875_5.5.893.XT875.Verizon.en.US_CFC_01.xml with RSDlite nothing happens stuck on dual core screen again.

    I need help please I have no idea which system version is my bionic on. I always keep it updated & my phone is dead since december 2011. Is there any method which i dont know to unbrick.......

    Advertisement
  2. Thom

    Thom Guides Guide

  3. OutOfPhase

    OutOfPhase Premium Member Guide


    Want were you on when you bricked it. 5.?
  4. OutOfPhase

    OutOfPhase Premium Member Guide

    What was the last OTA that your were on before it bricked? Was it 5.5.866, 5.5.893, 5.9.901 or something else?
  5. jaura210

    jaura210 Member

    I updated my phone with december update. Cracked my LCD flashed it to stock to try to exchange at verizon store. Finally changed LCD screen & its bricked after that.
  6. OutOfPhase

    OutOfPhase Premium Member Guide

    I would try timmy10shoes method again and see if that works. You can also try rsdlite again and flash 5.5.893 fxz it is known to act weird and fail from time to time. If you did not go to 5.9.901 this should work.
  7. al23

    al23 Well-Known Member

    Even on 901 it should work with some modification. It did for me. There is a modification. A cdt.bin file, if I remember correctly.

    In my limited experience, RSDlite sometimes fails. Sometimes it did not detect my phone. So I would second the idea of retrying RSDlite.

Share This Page