Can't uninstall bloatware apps


Last Updated:

  1. PartlyDave

    PartlyDave New Member This Topic's Starter

    Joined:
    Mar 16, 2012
    Messages:
    1
    Likes Received:
    0
    For the sake of full disclosure: I am an Android noob.

    I followed the simplifed instructions found here:

    rootzwiki.com/topic/16030-how-toguiderooting-the-stratosphere-simplified

    Everything went OK and I have root access now and I have Superuser and Titanium Backup installed. When I run TiBU Superuser shows that it has been granted SU permissions.

    In TiBU I go to Backup/Restore and it shows a full list of the the installed apps. I select a pre-installed app Let's Golf, tap "Un-install" and I get this error message: "Cannot remove system app Failed to locate the apk file."

    What am I doing wrong?
     

    Advertisement
  2. wewantutopia

    wewantutopia Member

    Joined:
    Aug 7, 2011
    Messages:
    20
    Likes Received:
    1
    I am having the
    same issue!! Anyone have any ideas???
     
  3. wewantutopia

    wewantutopia Member

    Joined:
    Aug 7, 2011
    Messages:
    20
    Likes Received:
    1
    Also, busybox won't install either. It says su binary not installed. I do have super user installed. Any ideas!!
     
  4. wewantutopia

    wewantutopia Member

    Joined:
    Aug 7, 2011
    Messages:
    20
    Likes Received:
    1
    Ok, figured it out... missed a tiny little step. Boot back into CWM, mount /system, reflash superuser, reboot. Install busybox now and uninstalling from titanium works now.
     
  5. KatryanaJazmin

    KatryanaJazmin New Member

    Joined:
    Jul 24, 2012
    Messages:
    2
    Likes Received:
    0
    How do you do this?:confused::confused::confused:
     
  6. acejavelin

    acejavelin Well-Known Member

    Joined:
    Jun 4, 2012
    Messages:
    890
    Likes Received:
    255
    Goto Superuser, click on Older Versions, then download Superuser-3.0.7-efghi-signed.zip and copy it to the root of your SD card.

    Now boot into CWM Recovery, power off the phone and wait until the lights for the hard buttons go out, then press and hold VOL UP, VOL DN, and POWER and continue to hold all three until the SAMSUNG logo comes on, then blanks out for a second or two and comes back, then release all three buttons... in a few seconds you should be in CWM Recovery's main menu. Select Mounts & Storage and select mount /system (so it says unmount /system). Then go back to the main menu and select INSTALL ZIP FROM SD CARD and select the Superuser-3.0.7-efghi-signed.zip file and install, it should only take a few seconds, then reboot. This should take care of your issue. DO NOT UPDATE Superuser VIA PLAY STORE!!! It works for some people and breaks the installation for others.
     

Share This Page

Loading...