1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

Cant Update Apps!!!


  1. GLENN C.

    GLENN C. Active Member

    for the past 2 weeks, everytime i go to the market to upgrade my apps, it doesnt upgrade. it says the app is "starting download" but nothing...also, the notification bar is showing that anything is being downloaded...help please?

    i also cant download any apps from the market as well...

    Advertisement
  2. MassacrMan

    MassacrMan Well-Known Member

    I've heard of a bug where the phone starts to lag when downloading an app, it will be stuck on "starting download" when in reality it is actually downloading the app. Wait a bit and see if the phone jumps to the app appearing to be installed successfully.
  3. GLENN C.

    GLENN C. Active Member

    k ill give it a shot
  4. GLENN C.

    GLENN C. Active Member

    3 mins in and still not luck...
  5. tblack1100

    tblack1100 New Member

    I purchased a Samsung Captivate a few days ago and I am having the same issue. When I try to download an app, it stays on downloading forever.

    Any luck finding a solution?


    Thanks
  6. getDange

    getDange Well-Known Member

    Did you mess around with any of those third party connection managers, task killers, or battery savers? Try uninstalling them.
  7. sluggo33

    sluggo33 Member

    Try clearing the cache in the market app. It worked for me. Mine wasn't hanging on "starting downloading" though. It was just failing to download.

    /Settings/Application/Manage Applications/Market/Clear Cache...

    You may try to clear saved info in other apps too. google voice etc...
  8. GLENN C.

    GLENN C. Active Member

    no luck
  9. GLENN C.

    GLENN C. Active Member

    no luck either
  10. GLENN C.

    GLENN C. Active Member

    i just realized that all of this has been happening ever since i rooted the phone..

    do you think if i un-root and return to the phone to stock, the problem will get solved?
  11. getDange

    getDange Well-Known Member

    I would think so. do ODIN restore to factory

Share This Page