Can't update my S2 via Kies.Support


  1. Moudy

    Moudy Member

    Hi guys, I need some help please!!

    I want to upgrade my SamsungGalaxyS2 from Gingerbread for Ice cream sandwich... But when I open kies; thats what I see:
    "Your Device does not support software updating via kies". and..
    Current Firmware version: (PDA:KG6 / PHONE:KG6 / CSC:KG6 (KOR).

    Why? Please reply me, I "WANT" the Ice cream sandwich on my SGS2 without rooting :(:(:(:(

    Advertisement
  2. Xerses

    Xerses Well-Known Member

    Welcome to the forum!

    The Telus Galaxy S II X has no new firmware. The original 2.3.5 Gingerbread firmware is the only one that is available.

    As per official Telus information, ICS 4.0 will be released on June 12th if all goes well and that is next week.

    You cannot update to ICS with a non-Telus ROM unless you perform several steps that can be found in the stickies at the top of this forum, but I don't see why you would go to all of the effort when you will get it from Telus in the next few days.
  3. Moudy

    Moudy Member

    It's the same for a GalaxyS2 Gt-i9100?
  4. foxhound1979

    foxhound1979 New Member

  5. Descendant X

    Descendant X Member

    You're in the wrong forum for the GT-i9100. I'd love to be able to point out where you should be looking, but in order to do so I would need you to let me know what carrier you are using for your phone plan.

    I recommend you give your carrier a call and ask them if they know when the ICS update is rolling out for your phone or even for support with the error you are getting when you try to update. ICS is available for the GT-i9100, so it all depends on your carrier. If you don't want to wait for them, you could also flash a custom ROM.
  6. Xerses

    Xerses Well-Known Member

    ^^^^ This

    I had not checked since the Telus site said June 12th. I am updating now!!!
  7. It says my device does not support software upgrading via kies! what?!
  8. Descendant X

    Descendant X Member

    What phone do you have and who is your carrier?
  9. I have a Samsung Galaxy s2x on Telus...
  10. techker

    techker Well-Known Member

    works good now.i needed to uninstall my kies and re install it .once it was installed it downloaded the update.
  11. Xerses

    Xerses Well-Known Member

    You already posted this issue in the other thread and I replied with some questions. Please keep your question to one thread, otherwise helping becomes confusing. Thank you.
  12. Descendant X

    Descendant X Member

    I would recommend uninstalling Kies and reinstalling. It worked for techker.

    You could also try updating Kies through Tools > Preferences.
  13. spik330

    spik330 New Member

    does not work i have tryed reinstalling Kies i just bot my phone yesterday and its really pissing me off i cant update it
    what happens, Kies downloads it and trys to put it on my phone my phone restarts and has its download... do not turn off or restart and it sits there for 5 mins then my computer tells me my phones not pluged in and i have to take the battery out of my phone to get it to work nomaly
  14. luke59

    luke59 Member

    I tried installing the new update and it tells me that I dont have enough memory (3000MB required) but I have over 10g's still available.
    I dont know what to do now.
  15. techker

    techker Well-Known Member

    what about your pc?i needs to download the update then put it in your phone..
  16. luke59

    luke59 Member

    It has a few gigs left. I actually deleted bunch of stuff on my comp because I thought that was the issue.
  17. techker

    techker Well-Known Member

    odd...

    back up-factory reset-then try..

    :(
  18. luke59

    luke59 Member

    thx. Ill try then when i get home from work tonight.
  19. laurizipp

    laurizipp New Member

    Hi, new member... I have a Samsung Galaxy S2 with AT&T. Got the push message yesterday that ICS was available. Downloaded Kies and it sees the phone, but once I have Kies installed, there is something blocking the internet connection. When I try to launch Chrome, I get a DNS error and nothing can get through (Teamspeak, Facebook etc) I think this is keeping Kies from seeing the ICS update. My modem and router are fine, and when I uninstalled Kies I got right online no problem. Anybody know what is causing that?

    Thanks!
    Lauri
  20. antoniom93

    antoniom93 New Member

    Heii I need help I cant update my S2 in Kies and I dont want to root it or flash it please help!!! PDA:K12/PHONE:KI1/CSCK12(VNO)
  21. bickly

    bickly New Member

    I have the same exact problem. Did you solve it please?
  22. techker

    techker Well-Known Member

    re downloaded the software.

    and also i had go launcher installed.so i set it back to default skin.

    that worked.

Share This Page