can't upload photo to facebookSupport


Last Updated:

  1. ziggy

    ziggy Well-Known Member This Topic's Starter

    Joined:
    Aug 4, 2009
    Messages:
    63
    Likes Received:
    2
    pop up says facebook does not have permission to access media.

    how do i solve this?
     

    Advertisement
  2. Stigy

    Stigy Some say... VIP Member

    Joined:
    Nov 5, 2009
    Messages:
    4,100
    Likes Received:
    3,023
    You are trying to do this via the Facebook application?

    Have you tried uninstall / reinstalling?
     
  3. ziggy

    ziggy Well-Known Member This Topic's Starter

    Joined:
    Aug 4, 2009
    Messages:
    63
    Likes Received:
    2
    It doesn't work both ways, I.e. using the app or sharing a photo from the gallery .
    Any ideas? I've looked at all the security settings and they seem okay.
     
  4. sevvem

    sevvem New Member

    Joined:
    Jul 26, 2012
    Messages:
    1
    Likes Received:
    0
    Hi ! I have the same problem ; this has been happening for a week now :(, even though I haven't changed a setting ; I've tried disconnecting and reconnecting the facebook app, restarting my phone (HTC Desire HD) since, still nothing :(
    What's your model ?
     
  5. paulsalter

    paulsalter Active Member

    Joined:
    Apr 17, 2012
    Messages:
    35
    Likes Received:
    3
    getting the same error when I try to upload a photo from the fb app

    going to try another delete/reboot/re install as getting another FB problem about not showing all posts
     
  6. Atma

    Atma Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    6,069
    Likes Received:
    2,900
    I rarely use Facebook, but would this have any thing to do with it since Jelly Bean doesn't have official flash support?


    - From Facebook Help
     
  7. seVer

    seVer Well-Known Member

    Joined:
    May 1, 2010
    Messages:
    649
    Likes Received:
    99
    no problems here. *shrug*
     
  8. paulsalter

    paulsalter Active Member

    Joined:
    Apr 17, 2012
    Messages:
    35
    Likes Received:
    3
    Thanks for suggestion on flash, i have been looking at this more and think i have found why it doesnt work but not really a fix for it

    my pictures are all synced from picasa albums and are not stored on the device as image files (stored in a cache with an extension i dont recognise), using the make available offline doesnt help
    if I select the picture in gallery and choose to upload to drive it gets saved as a jpg and I can then post to facebook (long winded but ok for the odd photo)
    if i manually download an image from the web, this works fine

    for me it seems to be how its storing the picasa albums on the device (cloud or local)
     
  9. 1aespinoza

    1aespinoza New Member

    Joined:
    Dec 25, 2012
    Messages:
    3
    Likes Received:
    0
    I was having trouble loading pics to Craig's list and came for answers here. This may not work for you but it did on mine. Go to Settings, Developer Options, and un-check Don't keep activities. I tried this several times to make sure this was the solution and it was. I am using an AT&T Motorola Atrix 2 (MB865) unlocked to Tmobile. I hope this helps.
     

Share This Page

Loading...