Can't use Hot Spot?!Support

Last Updated:

  1. JDuc

    JDuc Well-Known Member This Topic's Starter

    Oct 11, 2009
    Likes Received:
    I've had my epic for a few weeks now and today was the first time I've tried to use the hot spot feature.

    I'm not rooted (and thus am still running on the stock Samsung image).

    I can successfully get my laptop to connect to the phone, yet I cannot connect to the interwebs through the phone.

    I have 4G turned on, but it will not connect when I have the hot spot turned on.

    Obviously I'm doing something wrong?

    4G can be turned on and will connect fine, then I can turn on the hot spot and it will disconnect. This is without me even connecting my laptop yet!

    What gives? Has anyone else experienced this? Is it a known issue and I've just not come across the thread that blatantly explains this?

  2. unknown zone

    unknown zone Well-Known Member

    Aug 13, 2010
    Likes Received:
    just because you are rooted and want to use the "org sprint hotspot" still will not work, yes you will be able to connect to the hotspot itself but you need to pay $30 so that sprint can give you access to the net.

    now if you want to wifi tether free pretty much like sprint hotspot, since your phone needs to be rooted and it is now just dl wifi tether works on the "n" network 802.11n "ad-hoc". <----this will give you wifi "infrastructure" which I also use due to my company computer blocking wifi adhoc, it is just like the sprint hotspot UI.

Share This Page