Support Can't use phone after encrypting

Discussion in 'Android Devices' started by devmountain, Apr 28, 2012.

  1. devmountain

    devmountain Member
    5

    Apr 28, 2012
    5
    0
    5
    Hi all,

    Just got a SII as a warranty replacement for an S and the first thing I did was an OTA update to 4.0.3.

    Now I want to encrypt the device (to comply with my company's IT policy). I've set an unlock password that complies with the rules (6 chars and at least 1 number), and gone through the two options "encrypt device" and "encrypt sd card".

    The phone reboots, encrypts (take about 30 mins) and then reboots again, however, when I am prompted to enter the password to decrypt the device so I can use it, the password I've set doesn't work!

    I've reset the phone to factory defaults and formatted the storage three times now and each time I encrypt I get the same issue!

    Has anyone else got this problem? Any ideas what I can try?
    :mad:
     

    Advertisement
  2. DaveSyd

    DaveSyd Well-Known Member
    53

    Jul 19, 2011
    428
    62
    53
    Australia
    Don't have an answer for you I'm sorry - but curious on the reply because i was considering doing the same.
     
  3. devmountain

    devmountain Member
    5

    Apr 28, 2012
    5
    0
    5
    No responses from anyone having the same issue (sadly) - Samsung have offered to re-flash my device for me, although I'm not convinced that it will help. Once I get it back and try again, I'll post an update.
     
  4. devmountain

    devmountain Member
    5

    Apr 28, 2012
    5
    0
    5
    OK - so my phone arrived back today :)

    I switched it on - without a SIM card in.
    Set a screen lock password.
    Asked it to encrypt.

    Phone reboots, encrypts and reboots again, but still the password is not recognised.
    :-(

    Not a happy bunny!
     
  5. esnertov

    esnertov New Member
    5

    Jan 4, 2013
    1
    0
    5
    I know it's been a while since the thread started, but I just had that same problem yesterday.

    I started the encryption process on my new Samsung Galaxy Note 2 and when it was finished the phone rebooted and then requested the password. I obviously used the only password I put on the phone and the system kept telling me the password was wrong (when I was sure it was the correct one). After several unsuccessful tries, the phone automatically wiped itself, deleting more than 200 pictures I had there. I know it was my fault for not backing up the pictures before, but still I lost all the information on the phone for something that wasn't my mistake.

    I am 100% sure the password I was entering was correct, but still never worked. I then encrypted the phone again and exactly the same problem appeared.

    What the hell is wrong with this system?! Why does this happen?! A system bug like this shouldn't even be out there. Google must correct this now!

    I don't know why more people haven't complained about this. Would it be a random thing?

    I obviously tried a lot of ways to get the photos back but none of them worked. They're gone forever :'(
     
  6. gp_android

    gp_android New Member
    5

    Aug 19, 2013
    1
    0
    5
    Courious if you could solve the problem, as it was already a few month ago.

    I went into the same issue last week. I have to run the encryption to be able to access the corporate email account.

    Did an upgrade of my Samsung Galaxy S2 to 4.0.3.
    After a factory reset I started the encryption. Before that I had to set the screen lock password that is obviously also used for the encryption. Did set a 8 digit password including numbers and special characters.

    After finishing the encryption and restarting, the phone requested the encryption password, but the password wasn't accepted.
     
  7. devmountain

    devmountain Member
    5

    Apr 28, 2012
    5
    0
    5
    In the end I managed to get our policy changed to not enforce encryption for my device (a benefit of being in the IT department!)

    I now have an SGS 3 and that is perfectly fine after encryption. I believe it to be a bug in 4.0.3 on the SGS 2, but have seen no confirmation of this.

    Sorry that I can't help any more!
     

Share This Page

Loading...