Captivate and PicasaSupport


Last Updated:

  1. td176

    td176 New Member This Topic's Starter

    Joined:
    Sep 14, 2010
    Messages:
    1
    Likes Received:
    0
    Last week, I uploaded pics from my Captivate to Picasa with no issues. Last night, I tried uploading some pics and the phone would try and retry several times then i would get an error, "upload failed, network error". Any ideas why I cannot suddenly upload pics to Picasa from my phone? BTW... I have not changed any settings. I was able to upload to FB with no problems both last night and today.

    Thanks for the help!
     

    Advertisement
  2. CaveSlug

    CaveSlug New Member

    Joined:
    Jul 19, 2010
    Messages:
    3
    Likes Received:
    0
    I am having the same problem, I have about 40 pictures in my Picasa drop box, nut I also get upload failed, network error.
     
  3. Jinx1313

    Jinx1313 New Member

    Joined:
    Oct 20, 2010
    Messages:
    1
    Likes Received:
    0
    So was there a resolution to this? I'm having the same issue. I was able to upload just yesterday from my office using the same wifi and today I'm getting the error. The progress bar will say it uploads 100%, then "Failed Service Error" pops up.

    Thanks!
     
  4. soundgun

    soundgun New Member

    Joined:
    Dec 4, 2010
    Messages:
    2
    Likes Received:
    0
    I get "Failed service error" on the MT4G when using the Gallery HD app to upload images.
    A few upload, most do not, and I can't find a rhyme or reason.
     

Share This Page

Loading...