Captivate Default Mail Client Issues


Last Updated:

  1. gmariconda

    gmariconda New Member This Topic's Starter

    Joined:
    Aug 16, 2010
    Messages:
    1
    Likes Received:
    0
    I traded in my HTC aria for the Samsung Captivate about a week ago and I am having problems with my pop email. On the HTC Aria all of my 3 pop accounts worked perfectly and i never had an issue. On the captivate it just doesn't work. I have to manually go into each account for it to send/receive. it does not check every 15 minutes like i have it set to.

    it did seem to work the first day then stopped. i have factory reset the phone twice and reset up the mail accounts but it just doesnt auto check on its own.

    if both the HTC and Samsung are running android 2.1 why would one work and not the other.

    do i have any options? i downloaded K9 mail to try that but i would rather use the default app if i could.

    thanks. :(
     

    Advertisement
  2. ardyer

    ardyer Well-Known Member

    Joined:
    Jun 12, 2010
    Messages:
    272
    Likes Received:
    35
    I've had similar issues with the mail app not updating regularly as well. I called Samsung and was told it was an AT&T issue (being network related) while AT&T said it was a Samsung issue (being software based).

    Through trial and error, I have noticed that it seems to auto-check better when on 3G than wireless or Edge (although it will check then). It also seemed to get better after adding a second account.

    That said, my ultimate solution has been to set gmail up to check my other accounts through POP and just get everything through gmail.
     

Share This Page

Loading...