Captivate freezes everytime a plug in


  1. ctf58

    ctf58 New Member

    just rooted using
    http://androidforums.com/captivate-all-things-root/483646-guide-root-official-2-3-5-guide.html

    Everything seemed to work fine, until I tried to charge the phone. Tried usb to computer and AC to phone. The battery icon shows charging and I can move the screen, but if I press anything, anything at all, it is frozen, no more screen movement nothing. If I press an icon on the screen it act as if the icon stays depressed. When I unplug the charger the battery icon continues to show that it is charging. I cannot turn the phone off, but after about 10 minutes the screen goes off an will not come back on. Got to pull the battery to restart the phone.
    Please help me out, this POS is suppose to be my alarm clock and I cannot trust it will go off in the morning.:confused::confused::confused::(

    Advertisement
    :
  2. ctf58

    ctf58 New Member

    Just noticed that my power button does not do anything other than make the phone vibrate. Phone freezes up and cannot do anything. The phone was not plugged in at the time.
  3. ctf58

    ctf58 New Member

    How can I try to unroot my phone? I cannot attach my USB without it freezing up.

    Please anyone out there I need some advise on either how to fix the original problem or unroot and get back to normal unrooted device.
    Thanks ctf58
  4. arp551

    arp551 New Member

    I had the same issue after rooting my captivate. I decided to delete the AT&T TetheringManager (which was giving error anyways after upgrading to GingerBread) and voila. No more freezes while charging or connecting to PC.
  5. ponyski

    ponyski New Member

    I have this same issue even before rooting...thanks arp551, i will try that.
Loading...

Share This Page