Captivate hard resets itselfSupport


Last Updated:

  1. duckser

    duckser Member This Topic's Starter

    Joined:
    Nov 22, 2010
    Messages:
    5
    Likes Received:
    0
    Hello All.
    I have had Samsung Captivate JH 7 twice and before that a JH6. I have had all of them do a self hard reset, wiping out email accts, all apps etc.
    This happened Friday when I was on phone talking, then (after rebuilding and reloading apps) today at at 5 am while connected to charger and not in use.
    Had the current one 10 days, thought it was OK, but no.
    I had ATK and Task Manager on in past, but was suspicious on Tak killers so left off this last time. Have used Lookout each time, though.
    Had a couple hundred apps loaded, but only opened a dozen since re-install.
    I've read about shutdowns, but this is a wipeout issue.

    Any idea what is happening? I actually had ATT store manager go to diferent store last time to see if a different lot might be helpful.
    Love the phone, prefer it to Iphone but need any help you can give.
    Thank You.
     

    Advertisement
  2. zippers

    zippers New Member

    Joined:
    Nov 25, 2010
    Messages:
    2
    Likes Received:
    0
    The same thing happened to me today. I was loggin in and it just shut off and reset...deleted all contacts and such but still says some apps are installed. But I cant open them. Did you ever figure out what might be going on? I will let you know what I find out.
     
  3. duckser

    duckser Member This Topic's Starter

    Joined:
    Nov 22, 2010
    Messages:
    5
    Likes Received:
    0
    I swapped phone for a new one from ATT 5 days ago for another JH7, no problem since, but still wary, as it had happened on multiple Captivates prior to that.
    I no longer use VirusScan, Lookout Mobile Security or any Task Killers.
     
  4. BookLover

    BookLover Well-Known Member

    Joined:
    Oct 11, 2010
    Messages:
    977
    Likes Received:
    114
    I use Lookout, but don't have the backup option set. I only have it for the virus scan and locate functions.

    I have read that the backup function caused probs for some people, so that's why I skipped setting up that part of it.
     
  5. duckser

    duckser Member This Topic's Starter

    Joined:
    Nov 22, 2010
    Messages:
    5
    Likes Received:
    0
    Thanks, BookLover.
    In fact I had used the backup option previously....maybe that contributed to the problem.
     

Share This Page

Loading...