Captivate in PC Interrnet mode


Last Updated:

  1. linuxdood

    linuxdood Well-Known Member This Topic's Starter

    Joined:
    Mar 8, 2010
    Messages:
    110
    Likes Received:
    3
    [​IMG]Using Ubuntu and it seems as if it really wants to tether. In PC internet mode Ubuntu recognizes it as a wired USB connection and identifies the phone as Samsung. Can't load a page though. Close but not there yet.

    [​IMG]
     

    Advertisement
  2. linuxdood

    linuxdood Well-Known Member This Topic's Starter

    Joined:
    Mar 8, 2010
    Messages:
    110
    Likes Received:
    3
    Also in USB storage mode Ubuntu doesn't mount the filesystems. Worked fine on the Backflip. I think Samsung is playing the protocol game again.
     
  3. voogru

    voogru Active Member

    Joined:
    Jul 18, 2010
    Messages:
    26
    Likes Received:
    1
    One of the driver packs posted for the Captivate has the driver for the network card, once I installed the driver in windows 7 it treated it as a network card and that was it, it worked.

    Kind of surprising.
     
  4. RP88

    RP88 Member

    Joined:
    Jul 18, 2010
    Messages:
    8
    Likes Received:
    2

    To mount in ubuntu go on your phone settings>applications>usb settings and set that to "ask when i connect" and turn off USB debugging mode. Then plug in the phone USB and on your phones: pull down your notification tray, it should say "USB Connected" click that, then a box on your phone should pop up asking if you want to mount it, just click yes and it'll show in ubuntu
     

Share This Page

Loading...