Captivate needs to switch APs to strongest


Last Updated:

  1. Virtual69

    Virtual69 Member This Topic's Starter

    Joined:
    Aug 5, 2010
    Messages:
    19
    Likes Received:
    0
    I have a large area to cover, so I have many APs. I have noticed that the captivate does not switch APs very aggressively on low signals to an AP that it has access to, with a stronger signal.

    It seems to hang on to the current AP as long as it has a signal, no matter how weak it is, even though it sees it has access to a much stronger signal.

    Is this configurable anywhere? It's frustrating having the Cap locked on to the AP out in the garage getting a weak signal when I'm in the basement on the other side of the house sitting right next to an AP that the Cap shows it has full strength.
     

    Advertisement
  2. ScaGin

    ScaGin Well-Known Member

    Joined:
    Jul 19, 2010
    Messages:
    47
    Likes Received:
    1
    Go to Wireless and network, Mobile Network. You can add APs.
     
  3. Virtual69

    Virtual69 Member This Topic's Starter

    Joined:
    Aug 5, 2010
    Messages:
    19
    Likes Received:
    0
    Thanks...I thought it was obvious that I had already done that...I can switch APs by going into the wireless settings and connecting manually.

    The issue is, the Android doesn't do this automatically. It doesn't switch APs until it completely looses the signal of the current AP it is associated with, irregardless of how weak the signal is, and how much stronger another AP that it has already "remembered" is.
     
  4. ScaGin

    ScaGin Well-Known Member

    Joined:
    Jul 19, 2010
    Messages:
    47
    Likes Received:
    1
    Sorry about that, guess I wasn't awake yet. Have you tried Y5? It may do what you want. It switches and turns on Wifi to any APs you have identified.
     

Share This Page

Loading...