Captivate USB Drivers Links Here


Last Updated:

  1. maerlim

    maerlim Well-Known Member This Topic's Starter

    Joined:
    Mar 9, 2010
    Messages:
    490
    Likes Received:
    121

    Advertisement
  2. Donaldkbart

    Donaldkbart Active Member

    Joined:
    Jul 14, 2010
    Messages:
    37
    Likes Received:
    3
    says server not found
     
  3. Surfer

    Surfer Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    179
    Likes Received:
    11
    Thanks!
     
  4. maerlim

    maerlim Well-Known Member This Topic's Starter

    Joined:
    Mar 9, 2010
    Messages:
    490
    Likes Received:
    121
    I just tested all links in my post and they all work... Which one doesn't work for you?
     
  5. Donaldkbart

    Donaldkbart Active Member

    Joined:
    Jul 14, 2010
    Messages:
    37
    Likes Received:
    3
    was my internet sorry, thank you for the links
     
  6. maerlim

    maerlim Well-Known Member This Topic's Starter

    Joined:
    Mar 9, 2010
    Messages:
    490
    Likes Received:
    121
    Hmm, I'm thinking this might be a good thread to be sticky. How do we go about doing that?
     
  7. t-readyroc

    t-readyroc Well-Known Member

    Joined:
    Feb 26, 2010
    Messages:
    710
    Likes Received:
    80
    Request to mods. Just did it.
     
  8. OfTheDamned

    OfTheDamned The Friendly Undead VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    9,691
    Likes Received:
    8,364
    Alright, the thread is stickied or is that stuck? Either way, it is up there. Just let someone know if you guys want it taken down. :D
     
  9. ardyer

    ardyer Well-Known Member

    Joined:
    Jun 12, 2010
    Messages:
    272
    Likes Received:
    35
    These are only necessary if you plan to root, right?
     
  10. maerlim

    maerlim Well-Known Member This Topic's Starter

    Joined:
    Mar 9, 2010
    Messages:
    490
    Likes Received:
    121
    They're necessary to use the SDK, whether you're rooting or if you just want to use ADB to side-load some apps (which you can do regardless of root).
     
  11. tnayrbj

    tnayrbj Member

    Joined:
    May 28, 2010
    Messages:
    5
    Likes Received:
    1
    does these work on windows 7??


    Duh: I just tried it and it works on 7. Thanks for the download
     
  12. mesasone

    mesasone Well-Known Member

    Joined:
    Jul 14, 2010
    Messages:
    104
    Likes Received:
    7
    This is taking a super long time to install...
     
  13. carbon3c

    carbon3c Active Member

    Joined:
    Jul 18, 2010
    Messages:
    25
    Likes Received:
    0
    Does that mean we can sideload without rooting? What are other benefits of rooting other than sideloading? Thanks.

    Just picked up my Captivate.
     
  14. MrTony

    MrTony Banned

    Joined:
    Jul 16, 2010
    Messages:
    260
    Likes Received:
    36
    maerlim and Darkeligos like this.
  15. Ostate24

    Ostate24 Member

    Joined:
    Jul 18, 2010
    Messages:
    17
    Likes Received:
    0
    Thanks Mr. Tony worked great! Got my teathering working perfectly now.
     
  16. xaerie

    xaerie New Member

    Joined:
    Jul 19, 2010
    Messages:
    3
    Likes Received:
    0
    I can't seem to find the download for the drivers on the Samsung website. theres no download button or anything.
     
  17. t-readyroc

    t-readyroc Well-Known Member

    Joined:
    Feb 26, 2010
    Messages:
    710
    Likes Received:
    80
    Are you hitting the "Software" link that's beneath the downloads tab?
     
  18. xaerie

    xaerie New Member

    Joined:
    Jul 19, 2010
    Messages:
    3
    Likes Received:
    0
    Yeah. released July 16th, 3.74mb but no link for the download
     
  19. t-readyroc

    t-readyroc Well-Known Member

    Joined:
    Feb 26, 2010
    Messages:
    710
    Likes Received:
    80
    That's odd... There's a sort of a zip file image beneath the File heading in the table for me... I just tried to attach them to this post & it failed, so I uploaded it to my Box acct. Enjoy.

    **Edit - It's amazing that this file's been downloaded 334 times to date, & not a single one of the people who've downloaded it have hit the "thanks" button. No love...
     
    antonyfl, DeniseJ, reinbeau and 4 others like this.
  20. xaerie

    xaerie New Member

    Joined:
    Jul 19, 2010
    Messages:
    3
    Likes Received:
    0
    Thank you very much. using the dev tools in my browser I found a lot of errors in trying to navigate with that zip button
     
  21. hoodtrix

    hoodtrix Well-Known Member

    Joined:
    Mar 7, 2010
    Messages:
    67
    Likes Received:
    0
    will loading the usb drivers allow me to work with googles app installer with out the need for root?
     
  22. maerlim

    maerlim Well-Known Member This Topic's Starter

    Joined:
    Mar 9, 2010
    Messages:
    490
    Likes Received:
    121
    Yes, if you just want to use adb to install apps, you don't need root, but you do need these drivers.
     
  23. jazzman09

    jazzman09 Well-Known Member

    Joined:
    Dec 9, 2009
    Messages:
    158
    Likes Received:
    9

    Using windows 7 x64 and these drivers both from samsung and posted above in first post say mtp usb driver failed insatll. Anyone help?
     
  24. howudodat

    howudodat New Member

    Joined:
    Jul 19, 2010
    Messages:
    3
    Likes Received:
    1
    Using either the drivers from the first post or the drivers from Samsung's website the samsung usb composite device installs, but the S3C6410 Android ADB and USB Mass Storage Device fail to install. I have tried with USB debugging on and off. Have set USB to mass storage on the phone. Not sure what to try now. Win7 64bit

    Peter
     
  25. howudodat

    howudodat New Member

    Joined:
    Jul 19, 2010
    Messages:
    3
    Likes Received:
    1
    amorgan014 likes this.

Share This Page

Loading...