1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

Captivate USB Drivers Links Here


  1. welzie

    welzie Member

    I tried everything on this post to hook my phone to windows xp 32 and vista 32 (yes i'm still using vista). It all failed until I actually put a microSD card in the phone. I was thinking that the hd space would show up, but nope. after adding the microSD card the sd folder shows up along with the phones hd space. that is a little weird in my opinion.

    steps
    1. down loaded and installed usb drivers
    2. phone home screen, settings ->applications -> USB -> select: mass storage device
    3. hooked phone to computer with usb cable
    4. phone home screen. pull down top menu. select USB -> mount phone
    5. computer should prompt you about new storage device

    [​IMG]
  2. acp

    acp Well-Known Member

    Did that allow you to update/edit the internal sd card?
  3. bentroxell

    bentroxell Member

    The 2 links on the bottom don't work.
  4. ace35

    ace35 Well-Known Member

    wanted to manage my contacts from my pc, got the drivers installed, phone connects just fine. but now what?

    it talks about keis software, but cant find it on samsung's site.
  5. djsmvp

    djsmvp Active Member

    I installed the drivers. USB Settings are mass storage and debugging off. Half of the time when I connect it my computer says "device not recognized." The other half of the time my computer wont react. If it doesnt react I try mounting the sd card but that still doesnt work. Anyone having similar issues?

    edit - I just restarted the phone and now it is connecting. very strange.

    edit 2 - Now its not working again. ugh. Time to reinstall drivers I guess

    edit 3 - After uninstalling/reinstalling the drivers now I can not get the phone to connect. This is not fun. Should not be this difficult :(
  6. Regalicious

    Regalicious Well-Known Member

    I didn't even install drivers ... I just switched the phone to Mass Storage mode and mounted it and it worked :S
  7. dave6

    dave6 New Member

    So, i uninstalled the driver and did a system restore just in case. I reinstalled the driver and it did not work. I decided to try again this morning and after sutting down, it worked.
    Windows found it, set it up and WMP detected and started syncing. It will take a while to sync, there is like 13gb free space on it

    Almost forgot the problem, my Synaptics touchpad driver and Google Desktop both stopped working, I do not know if related but I reinstalled both.
  8. Bane99

    Bane99 Member

    1) Installed USB Drivers
    2) In phone, changed USB options to mass storage
    3) Hook up phone via cable to computer
    4) Computer recognized phone and created 2 new volumes
    5) In the notifications area you have to select turn on USB Storage

    Voila :D

    Now to put my music files in my internal storage, just drag my mp3/mp4 files into the Music folder? Will it transfer album artwork that I have in iTunes?
  9. jhnstn00

    jhnstn00 Well-Known Member

  10. biocalves

    biocalves Member

    I just realized the funniest thing regarding having the phone show up on my Win7 32bit laptop. When I first got the phone on Friday I installed the driver posted on this sticky and was able to connect fine. I have not been able to connect since until I realized I've been running on LauncherPro. I tried switching back to TWLauncher and voila!!! My computer recognizes the phone again! I think everyone needs to make sure that they are using the default TW that samsung put in for the computer to recognize this phone.
  11. djsmvp

    djsmvp Active Member

    I have tried both launcherpro and tw, and i still cant get my phone to connect with USB debugging on. Does anyone know why it wont connect with usb debugging on? The usb drivers are installed and it works when it debugging is off..

    EDIT - Well, i got it to connect with USB debugging. I have no idea why but switching the usb cable from the front panel to a motherboard usb port did the trick.
  12. t-readyroc

    t-readyroc Well-Known Member

    I'm having the same problem. Works with mass storage mode & debugging off, but as soon as I turn on debugging, I get a "driver not installed" error (Win7 64). I tried to browse to the extracted driver folder, but I get a "Windows encountered a problem" error, specifically that, "The system cannot find the file specified.

    If I try the generic Galaxy S driver, I get the same thing. I've got the USB cable plugged directly into the mobo.
  13. maerlim

    maerlim Well-Known Member

    I wonder if it's the difference between a USB1.0 and USB2.0 connection? Mine worked the first time, using the Galaxy-S drivers and my front USB port.
  14. maerlim

    maerlim Well-Known Member

    By the way, I updated the original post with the latest links I could find for drivers.
  15. t-readyroc

    t-readyroc Well-Known Member

    Well hallelujah, it worked. I ran the uninstaller for the Samsung drivers, then the uninstaller for the Captivate drivers, then I downloaded the drivers from the Softpedia link you posted. Then I rebooted, & one of the drivers installed (device still had the exclamation point). So then I had to manually go in & install the drivers for the other 2 components (ADB interface & USB modem). Finally showing up & working in the sideload wonder machine.
  16. maerlim

    maerlim Well-Known Member

    Huzzah!
  17. Ferrellra

    Ferrellra Member

    All,

    My iphone 3gs was stolen yesterday. I ordered a new Samsung Captivate with AT&T. I have been looking around online and Samsung says that the software that comes with the phone is not compatible with MAC computers and their OS system. Does anybody know anything about this or a work around?

    Regards,
    Rusty

    rustyandnilsa@gmail.com
  18. MoralR77

    MoralR77 New Member

    just got my captivate today. i doenloaded drivers from samsung's wesites, and set usb mode to media player, and an icon popped right up. i can now search thru both my SD card and internal memory.

    hope this helps!
  19. MaxPowers

    MaxPowers Well-Known Member

    Can anyone tell me if the drivers and information provided in this thread can be used for the Samsung Vibrant as well?
  20. irus

    irus Active Member

    switching the cable to the back of the mobo fixed the problem for me too :) thanks
  21. HeritageCycles

    HeritageCycles New Member

    I have tried every option that you guys have stated. Front, Back, Drivers, Download from Samsung, Canada etc. Can get it as mass storage but no Kies. Can anyone use kies?
    Please Help
  22. psyclotr0n

    psyclotr0n Member

    I'm having a similar issue; I can't install "Samsung Android USB Modem" drivers. I tried to follow your steps though as far as I can tell there is no uninstaller .exe with the Samsung drivers unless I'm missing something.

    I've tried a ton of times to install manually and automatically the "Samsung Android USB Modem" driver, but it keeps failing (the required section in the "inf" file isn't there it says) even after I point it to the folder with all the Captivate drivers. I also tried the Samsung driver executable linked from Softpedia in the USB drivers thread. This is also annoying because every time I reconnect the phone I get a prompt to install USB modem drivers.

    Googling for this has had no luck. The only clue is that the driver package from Samsung has a setup.exe file which claims that the driver was successfully installed.

    Anyone else have issues or solutions for getting the USB modem driver installed? I have a super stripped down XP build so that could be a factor, but I never have problems with drivers really. FWIW, the ADB and composite drivers install w/o issue.
  23. gunny5821

    gunny5821 Well-Known Member

    I was having one heck ofr a time with the USB connection. When I tried to use the "Samsung KIES" I would get the USB message "searching preconfigured drive folders". It would just stay in that spot and go no where. So I deleted the Samsung USB drivers from the control panel "Programs and Features". I rebooted and the same thing. Than I switched from "Samsung KIES" to "Mass Storage" and the USB connection was successful! They show up in "My Computer" as drives "M&N" where M=7.39GB FREE (The M drive is my 8GB microSD card) and N=13.4GB FREE, SUCCESS!!!! HURRAY!!!

    OK, so now I have that, b ut how do I bring my Outlook contacts over to the Captivate?

    By the way, I am using Vista Premium 64-Bit.....

    ***NOTE: By the way, I forgot this URGENT step. You need to MOUNT the USB driver through the drop down Notification screen!! MUST DO THIS!

    Gunny
  24. SkiboF16

    SkiboF16 Member

    Spent about an entire day trying to get everything working. I know have it to where I simply connect my phone to my computer.......Kies auto starts and I'm off to the races. I had to download/install the USB Drivers and Kies, both from the Samsung website. Is there any reason my yahoo email accounts stop working when WiFi is used?
  25. gunny5821

    gunny5821 Well-Known Member

    Question, what function does "KIES" fulfill? I initially thought it would handle the Outlook files and the iTunes musica and video, but now I just don't know. Also, what does the function "searching preconfigured drive folders" mean?

    Gunny

Share This Page