Captivate wifi sleep nightmare with pandora


Last Updated:

  1. digitlman

    digitlman New Member This Topic's Starter

    Joined:
    Aug 9, 2010
    Messages:
    2
    Likes Received:
    0
    I know others have been discussing the wifi sleep mode but this is my experience so far.

    I am connected to my home wifi network and load pandora and start streaming music. later that evening i get a text message from ATT saying i have gone over my 200MB data plan and they charged me an extra $15.

    I have now of course discovered that all the captivate comes by default with wifi sleep set to the screen blanker. So when i started streaming with pandora then 5 seconds later my screen goes blank and it spends the rest of the day streaming from the 3G network. I have already called ATT and complained about this. I don't know if they did it on purpose to screw everyone over now that there's no unlimited data plan. But it seems crazy to ship this phone with that setting.

    I also have been going online and looking at my data usage and see that even though i'm on my home wifi it has been doing 3G data transfers at like 2 or 3am while i am sleeping also. I now have my sleep mode set to NEVER.

    I have also contacted Pandora and actually got a reply from them. I suggested that we desperately need an option to make pandora use WIFI ONLY or NEVER USE 3G put into the next update. The person said it sounded like a good idea and he would forward it on to the development team.

    Aside from that i LOVE my captivate. it's a really great phone for 95% of everything. I only have few things i would like to change.

    I really wish i could change the bottom right corner search button that i never use to a PHONE button to take me straight to the phone from wherever i am at. It's ironic that it seems like simply using the phone is the most complicated part of the captivate to me.
     

    Advertisement
  2. getDange

    getDange Well-Known Member

    Joined:
    Jul 15, 2010
    Messages:
    252
    Likes Received:
    29
    You are one extra tap away - just tap on the home button from any app and then tap your phone icon in the tray. One extra tap is not a problem to me.

    And that right corner search button is actually useful - tap and hold it and just speak "call <a name from your address book>" and it places the call - saves you a few taps in the phone menu.
     
  3. ranova

    ranova Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    370
    Likes Received:
    74
    Android should really make "never sleep" for wifi the default, not only does it save on data but it really saves on battery
     
  4. CrimsonPride

    CrimsonPride Well-Known Member

    Joined:
    Jul 28, 2010
    Messages:
    1,482
    Likes Received:
    200
    you can download juice defender and it has a widget which will turn off all mobile data, i have the 200mb plan also and i just leave my data off when im home and i turn it on when im out and need it to be sure its not going in the background
     
  5. fojae

    fojae Member

    Joined:
    Jul 23, 2010
    Messages:
    10
    Likes Received:
    1
    And that right corner search button is actually useful - tap and hold it and just speak "call <a name from your address book>" and it places the call - saves you a few taps in the phone menu.[/QUOTE]

    I just tried the voice cal feature you described and all it did was search google in the browser. Any settings I can change to make this work?

    Thanks
     
  6. getDange

    getDange Well-Known Member

    Joined:
    Jul 15, 2010
    Messages:
    252
    Likes Received:
    29
    ^^^ not sure, works out of the box for me. Make sure you have that contact NAME in your address book, with same exact spelling. Even if it is some non-English name it works for me.
     
  7. getDange

    getDange Well-Known Member

    Joined:
    Jul 15, 2010
    Messages:
    252
    Likes Received:
    29
    ^^^ actually I am not understanding you completely - maybe you are just not holding the search button long enough? Tap on it and keep holding until the voice prompt pops up. If you just tap and release right away you go into google search dialogue.
     
  8. digitlman

    digitlman New Member This Topic's Starter

    Joined:
    Aug 9, 2010
    Messages:
    2
    Likes Received:
    0
    On a further note, i checked my friends HTC EVO and it defaults to NEVER for the wifi sleep.
     
  9. fojae

    fojae Member

    Joined:
    Jul 23, 2010
    Messages:
    10
    Likes Received:
    1
    I am long pressing the search button, the microphone pops up, I say "call john" and it opens up the browser and runs a google search on "call john".
     
  10. baddress

    baddress Well-Known Member

    Joined:
    Jul 23, 2010
    Messages:
    202
    Likes Received:
    20
    Yes it has been confirmed numerous places that the Android default for wifi is "never" sleep. I wonder why AT&T changed the default? :rolleyes:


    Also the voice dial won't work unless the contacts are in your Google address book (not the phone, not the sim, Google)
     
  11. androidnewbie69

    androidnewbie69 Member

    Joined:
    Aug 8, 2010
    Messages:
    8
    Likes Received:
    0
    I was just about to start a new thread about Pandora and wifi turning off after a while. Did you find a solution? Someone refered to a wifi sleep mode, but i cant find that setting anywhere. What about an app or widget that can control what uses wifi or 3g?
     
  12. Blackforge

    Blackforge Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    56
    Likes Received:
    6
    Wi-fi sleep setting:

    Settings > Wireless and network > Wi-fi Settings > Tap the menu button (left most button) > select Advanced > Change Wi-Fi sleep policy to Never
     
    steelcity likes this.
  13. ScaGin

    ScaGin Well-Known Member

    Joined:
    Jul 19, 2010
    Messages:
    47
    Likes Received:
    1
    Settings/Wireless and network/Wi-Fi Settings/ then menu button on phone, bottom left, Advanced/Wi-Fi Sleep policy. Set it to never.
     

Share This Page

Loading...