Captivate will not send emailSupport


Last Updated:

  1. EHK

    EHK New Member This Topic's Starter

    Joined:
    Jul 30, 2010
    Messages:
    1
    Likes Received:
    0
    I moved from iphone 3 to Samsung Captivate. My verizon mail comes in without a problem, but can not send mail Error message Server Connection.

    My mail on the I phone is same email provider (Verizon), and it works perfectly.

    Att could not figure it out. Anyone have any ideas?
     

    Advertisement
  2. micmin

    micmin Member

    Joined:
    Jul 16, 2010
    Messages:
    8
    Likes Received:
    1
    have you tried switching off the WiFi?

    I couldn't fetch any Yahoo! mail when I'm on Wifi. That's the way for them(Yahoo or other mail service provider) to protect people who's not paying for the premium services to use their IMAP/POP services.
     
  3. chuckscarstereo

    chuckscarstereo New Member

    Joined:
    Jul 31, 2010
    Messages:
    1
    Likes Received:
    0
    had the same problem. it would send on 3g but not wifi. i use a local web server for my site and use their pop3 email. turning off wifi is too much trouble so i used the outgoing server info from the gmail account they make you setup and it works perfectly on wifi or 3g. my wifi is using att dsl. the only trouble i have had since was that on one day, it took a while to send. i guess gmail's server must have too busy.

    i went from an iphone also, and am glad i did. i think the difference is that the iphone always uses 3g to send even if you are on wifi, but the android must use wifi, if you are connected, to send.
     
  4. captivate808

    captivate808 Member

    Joined:
    Jul 19, 2010
    Messages:
    7
    Likes Received:
    2
    I work in the Tier 3 tech for Time Warner Cable and we get this issue very frequently. When you are using another carrier's or ISP's outgoing server you will have to set up the SMTP server to authenticate with your complete email address with the @ and your password. I'm using the Road Runner SMTP and have no issues sending. You may want to check with your local provider on the exact settings for outgoing SMTP authentication.
     
    Angrycrow likes this.
  5. Angrycrow

    Angrycrow New Member

    Joined:
    Aug 26, 2010
    Messages:
    1
    Likes Received:
    0
    Using Comcast on 2 Captivates. Had same smtp problem with wife's phone. She had a Comcast subaccount, and email from the Captivate would not send. Based on captivate808 suggestion, added full email address includind @comcast.net and it now works fine.
     
  6. randun

    randun Active Member

    Joined:
    Dec 23, 2010
    Messages:
    26
    Likes Received:
    1
    I tried your tip & it solved my problem. However, now I can't receive emails!
     

Share This Page

Loading...