Car Charging IssuesSupport


  1. neutrontech

    neutrontech Well-Known Member

    I can charge my ZTE Merit no problem in the house. As soon as I hook it up to a 12 volt charger, it starts charging then stops. I've tried multiple chargers, in multiple vehicles. I have no idea why, and was wondering if anyone else had this issue as well. I bought the 24 month replacement plan with the phone at Walmart, so I may just take it back.

    Any help would be appreciated.

    Advertisement
  2. oldretiredman

    oldretiredman Member

    Are you using a USB adapter in the car?
  3. neutrontech

    neutrontech Well-Known Member

    Tried it with a USB adapter & cable, and tried it with a regular car charger. Both ways it acts the same. It charges perfectly fine at home, or off of a computer USB port.
  4. oldretiredman

    oldretiredman Member

    Have you tried the charger in more than one car?Later model cars come with no cigarette lighters and someone may have tried to use the aux power receptacle and blew the fuse. Check for voltage at the aux receptacle.
  5. neutrontech

    neutrontech Well-Known Member

    Yup, multiple cars, multiple chargers. Both actual 12 volt ones, and the USB adapter ones. Even tried using a 12-volt power pack. Refuses to charge. Charges fine in the house from an AC outlet, as well as connected to my computer.
  6. StoneKy

    StoneKy Member

    Make sure and use an OEM Car Charger for your ZTE Merit or you may damage your phone.
  7. kingmt

    kingmt Well-Known Member

    They may be over charging. I had to replace my car charger for this reason. The one I have now still pushes it hard. From 0-100
  8. nickdalzell

    nickdalzell Well-Known Member Contributor

    most chargers that run off car lighter sockets are not powerful enough to accept charging on the phone. most will continue to drain even though it says 'charging' and shows the battery animation. it seems the supplied charger is the only one that works, and puts out a couple of amps @ 5V. even other Android phone chargers i got lying around (but only eke out half an amp) won't charge this thing. it seems the battery needs a pretty high-power charger to charge.

Share This Page