Car charging not working since FroyoSupport


Last Updated:

  1. BBock727

    BBock727 Well-Known Member This Topic's Starter

    Joined:
    Apr 30, 2010
    Messages:
    82
    Likes Received:
    7
    So I have been using the cigarette light adapter and separate 1 ft cable, both of which i got from monoprice. They worked fine before i got froyo. Since i got froyo, when i plug it in, the red/orange light just blinks on and off and my screen turns on and off.

    Not sure if anyone else is having this problem but i have to be able to charge!!
     

    Advertisement
  2. inKRbl

    inKRbl Active Member

    Joined:
    Sep 9, 2010
    Messages:
    28
    Likes Received:
    0
    A) try a different usb cable.
    B) try a different usb source with the 1' cable.

    It sounds like your charger is flickering on/off which would explain why the charging light and screen are blinking. Could just be a crappy connection or could be a bad charger or bad cable.
     
  3. BBock727

    BBock727 Well-Known Member This Topic's Starter

    Joined:
    Apr 30, 2010
    Messages:
    82
    Likes Received:
    7
    the charger light stays on so i don't think that's the case
     
  4. BBock727

    BBock727 Well-Known Member This Topic's Starter

    Joined:
    Apr 30, 2010
    Messages:
    82
    Likes Received:
    7
    i also check the usb cord in the computer and it works fine
     
  5. inKRbl

    inKRbl Active Member

    Joined:
    Sep 9, 2010
    Messages:
    28
    Likes Received:
    0
    Sounds like the cord works. Also sounds like your phone charges fine with the computer. That points at a bum car charger. Try charging something else with the charger and cable. Whats the amp rating of the car charger?
     
  6. BBock727

    BBock727 Well-Known Member This Topic's Starter

    Joined:
    Apr 30, 2010
    Messages:
    82
    Likes Received:
    7
    1A, its from monoprice.
     

Share This Page

Loading...