Catch up TVSupport


  1. europadroid

    europadroid Well-Known Member

    Hi there

    The more I use the HOX, the more I'm finding things that don't entirely work. I'm still on ICS, and although the App for BBC iPlayer is installed and working fine, not so with ITV, C4 and C5.

    From the Google Play site, it seems the ITV player is in redevopment and is not yet supported.

    On the Demand 5 website (no App for it seemingly), it says "this protected content cannot be played on this mobile platform"

    On the 4od website (no App) the video starts fine, but then says connection timed out. Whether I use wifi or 3g - the connection is operating fine for other things

    I have tried the stock browser, Chrome and ICS Browser+ to no avail. Advice please :confused:

    EDIT: Tried Dolphin Browser. I'm stuffed aren't I....unless these people release HOX compatible Apps

    Advertisement
    :
  2. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Try Boat or Boat Mini. Do you also have Flash installed?

    You can't watch stuff in the past, but I've found TVCatchup works great for Live TV. Is that any use?
    europadroid likes this.
  3. GingerRob

    GingerRob Well-Known Member

    +1 for TVCatchup.
    Streams perfectly and the images are crystal clear.
  4. europadroid

    europadroid Well-Known Member

    Agreed, TV Catchup is great, and works fine.

    I have looked in 'all apps' and it seems I have got an entry for Flash, but not sure if it is installed....see screenshot...

    Attached Files:

  5. europadroid

    europadroid Well-Known Member

    ps. tried Boat, and no that didn't work either....
  6. If you wish to watch ITV Player, install STV Player I know its for Scotland so everything will be regionalised for Scottish viewers but they play exactly same thing. You just need a Scottish postcode, so if you google a certain street and steal theirs.

    However on C4 and C5, they are lacking in a iPlayer type of app. My phone works on C4 although it does take a while to buffer.
    europadroid likes this.
  7. I don't think thats installed as mine is reading 12.86MB in my 'All Apps'. You could Uninstall Updates and reinstall it.
    europadroid likes this.
  8. europadroid

    europadroid Well-Known Member

    There doesn't seem tobe any way to uninstall/install updates?

    STV works a treat though, thanks!
  9. Mine says Uninstall Updates where yours says Disable.. Try the Playstore, if you click on the app it should give you the option to uninstall
  10. europadroid

    europadroid Well-Known Member

    Thanks. If you mean in My Apps within the play store...it isn't listed :-/
  11. europadroid

    europadroid Well-Known Member

    Morning. I've done a factory reset to no avail. My Flash Player still says 0kb which is very weird - any suggestions?

    Would running the Jelly Bean update help?

    EDIT: I'm a muppet :D I'd be lying if I said I knew what I was doing with Android....however I have just learned something. So I did the factory reset and updated all the apps and got back to square one. What I mean by that is I had a working phone, 'pre-instaled' apps updated but none of the apps loaded that I had before the factory reset.

    What I have NEVER noticed is, if you swipe sideways from the apps that need an update, is a list of all the apps you've ever downloaded from the Play Store....including Flash!

    So, now I can access 4Od, but I still get the same "this content is locked" on Demand 5.
  12. europadroid

    europadroid Well-Known Member

    Tried various browsers now, including the one's suggested above, plus Firefox and Skyfire. Any other suggestions as to how I can Demand 5, or is it a dead loss? Please advise, ta.
Loading...

Share This Page