Support CB# in received messages.

Discussion in 'Android Devices' started by Jay.baker07, Dec 25, 2012.

  1. Jay.baker07

    Jay.baker07 Member
    25

    Jul 9, 2011
    5
    0
    25
    Newman, CA
    Has anybody found a way to turn off the CB# in messages on the S3? It's really annoying me and I haven't been able to find a way to shut it off. They're only on messages from other people, even some who have their CB# turned off. I'm on Verizon if that means anything. Feel free to move this if it's posted in the wrong area. Thanks!
     

    Advertisement

  2. chamba

    chamba Well-Known Member
    38

    noticed same thing, it doesn't bother me too much so i just ignore it
     
  3. davidmanvell

    davidmanvell Well-Known Member
    78

    Jul 12, 2012
    677
    70
    78
    Male
    Power Quality Specialist for a medical imaging com
    Virginia Beach, VA USA
    Same here. After JB upgrade started seeing callback #s from someone who i just texted before the upgrade. Cannot figure out how to turn them off.
     
  4. question729

    question729 Well-Known Member
    43

    May 7, 2010
    339
    25
    43
    I've only been able to get rid of it by telling people to disable their CB# display. Luckily people with it enabled have been the exception.
     
  5. kyle1087

    kyle1087 Member
    5

    Feb 13, 2012
    7
    0
    5
    To fix this you first need to be rooted and have a root browser. Then go into root browser and go to system/etc/feature_default.xml then scroll until you find the line <CscFeature_Message_CBMessage>true</CscFeature_Message_CBMessage>
    Change it to this
    <CscFeature_Message_CBMessage>false</CscFeature_Message_CBMessage>
    Then save and back out to the system folder and delete the CSC folder and reboot. Then you shouldn't have the cb# anymore!
     

Share This Page

Loading...