Root [CDMA] I messed up flashing 4.2.2. and now I can't boot my phone.

Discussion in 'Android Devices' started by Wyan8105, Apr 29, 2013.

  1. Wyan8105

    Wyan8105 New Member
    5

    Apr 29, 2013
    1
    0
    5
    Ok, here's the deal. I was running Android 4.0.3 and I wanted to run 4.2.2. so I installed ROM manager and tried flashing. It didn't work. I got stuck in a bootloop but just flashed my 4EXT recovery and that worked just fine. However, I tried flashing the 4.2.2. ROM again (which didn't work) but then the backup I had used earlier didn't work either, so now I can't boot my phone back to how it was. I can boot into 4EXT touch recovery just fine, I just don't know what to do now to get back to where I began.

    Unlocked bootloader
    Shooter XC ship S-ON RL
    Hboot 1.58
    eMMC-boot

    Can anybody please help? I've tried other places but nobody wants to answer me apparently. I don't really want to flash back to stock, and I'm wondering if there's any way I can fix this. Thanks in advance.

    edit: I think I've figured it out. I think there's a space in the filename of my backup, causing the MD5 sums to not match. How can I rename it? Can I do it in 4EXT recovery or do I have to do it through my computer?

    edit 2: Ok, I fixed the name of my backup, and my backup was successfully restored. But my phone still won't boot. Any ideas why that might be?
     

    Advertisement
  2. DragonSlayer95

    DragonSlayer95 Resident Air Bender
    Moderator
    543

    Mar 9, 2012
    8,761
    3,728
    543
    Male
    Shreveport, Louisiana
    Did you separately flash the boot.img within fastboot / adb after you flashed the 4.2 rom?

    At the moment that's probably where your stuck since a lot of roms, need the kernel pushed via fastboot in order to boot up.

    You could either pull the boot.img from the rom file or the backup file, whichever you choose to go with.

    Use the command

    fastboot boot boot.img
     
  3. HaTrEd360

    HaTrEd360 Well-Known Member
    143

    Aug 18, 2012
    1,363
    167
    143
    Male
    Um don't you need to be S-Off for you to be able to install Jellybean ROMs? On my Evo V you have to downgrade the hboot after getting S-Off to use Jellybean.
     
    LakersDroid, DragonSlayer95 and DonB like this.
  4. DonB

    DonB ♡ Spidey Sense !! ♡ ™
    Moderator
    6,323

    Nov 30, 2009
    19,289
    7,912
    6,323
    Male
    18th Hole Of the Golf Course
    You can't flash JB 4.2.2 with HBoot 1.58 I believe, I believe you would have to downgrade your HBoot.

    Edit: Ninja'ed by Hatred, LOL just saw his post.
     
  5. DragonSlayer95

    DragonSlayer95 Resident Air Bender
    Moderator
    543

    Mar 9, 2012
    8,761
    3,728
    543
    Male
    Shreveport, Louisiana
    Oops forgot about can't flash on 1.58 :rolleyes:
     
  6. LakersDroid

    LakersDroid Well-Known Member
    93

    Jan 5, 2013
    810
    130
    93
    Male
    Orange, CA
    Any 4.x rom requires an hboot lower than 1.58. To change hboot you need to gain S-off, there is simply no other way.
     
  7. Brian706

    Moderator
    5,943

    Jul 25, 2012
    8,938
    8,017
    5,943
    Male
    Drafter
    Washington

    [​IMG]
     
Tags:

Share This Page

Loading...