Cdma + lte


  1. EricH4753

    EricH4753 Well-Known Member

    does anyone else's 3g data cut out every 3-5 minutes when on cdma + lte? or is this normal?

    Advertisement
  2. MopedRyder

    MopedRyder Well-Known Member

    What ROM?
  3. BRAINZ2013

    BRAINZ2013 Well-Known Member Contributor

    Yes what ROM
  4. EricH4753

    EricH4753 Well-Known Member

    Cyanogen or stock it doesn't matter which one it cuts out exactly the same time. Sorry for late reply guys I was really really busy with school
  5. BRAINZ2013

    BRAINZ2013 Well-Known Member Contributor

    You may want to check the APN settings or check the phone settings with *#*#4636#*#* . if those Dont work build.prop edit
  6. seabiscuit68

    seabiscuit68 Well-Known Member

    Can you go into more detail on what he should be checking? I have the same issues. I typed *#*#4636#*#* into the dial interface but nothing happened. I am on stock (rooted) 4.3. My 3G / 4G LTE drops constantly.
  7. EricH4753

    EricH4753 Well-Known Member

    Cyanogen rom won't work either same problem
  8. BRAINZ2013

    BRAINZ2013 Well-Known Member Contributor

    Well if you type *#*#INFO#*#* AKA *#*#4636#*#* GO TO THE FIRST ONE SELECT PHONE INFO inside the phone info you need to make sure it say
    Lte + CDMA .. If not place on it and back out to the home screen. Do a reboot
    MikeEthio likes this.
  9. MikeEthio

    MikeEthio Well-Known Member

    Thank you buddy it works for me I'm running CM11 4.4.2.
  10. seabiscuit68

    seabiscuit68 Well-Known Member

    When I type that code into my dialer, nothing happens.
  11. EricH4753

    EricH4753 Well-Known Member

    its says lte+cdma what next?
  12. EricH4753

    EricH4753 Well-Known Member

    So what do we do now?
  13. EricH4753

    EricH4753 Well-Known Member

    It still cuts out for me
  14. BRAINZ2013

    BRAINZ2013 Well-Known Member Contributor

    Looks like you may need to alter your build .prop . did you have the same problem on the factory os
  15. EricH4753

    EricH4753 Well-Known Member

    Yes how do I alter my build prop?
  16. BRAINZ2013

    BRAINZ2013 Well-Known Member Contributor

    You need to be rooted and a build.prop editor or you can do this with Amy file or root explorer.
    And a patch copy of items to repair
  17. EricH4753

    EricH4753 Well-Known Member

    I have root which .build prop editor do you recommend? also how does this fix the problem? just curious
  18. BRAINZ2013

    BRAINZ2013 Well-Known Member Contributor

    Well if you know which lines to edit u good I only trust es file explorer cause I was a dummy and paid for it when I needed it after buying I was stuck when I seen that option on some free apks .

    Now I don't know if you tried to update the prl with VM but you can with this
    http://forum.xda-developers.com/showthread.php?t=2060085
  19. EricH4753

    EricH4753 Well-Known Member

    I tried updating prl on stock, but wouldn't his apn fox update it too? Also which lines do I edit etc?
  20. BRAINZ2013

    BRAINZ2013 Well-Known Member Contributor

    You could try the APN . what is the phone doing and does this happened inside only and do u get MMS and sms
    I think you need to contact your carrier for a account reset .
  21. EricH4753

    EricH4753 Well-Known Member

    I get sms and mms fine I can send mms to. I haven't really noticed if it was indoor exclusive. I tired his apn fix too
  22. EricH4753

    EricH4753 Well-Known Member

    Also what the phone does I'll have a steady stream of data, and then every so often it will cut off. The 3g symbol goes away and I get no data at all for a few seconds, then the data comes back like nothing happened, and repeat every five minutes...
  23. jmatherly411

    jmatherly411 Well-Known Member

    There is nothing wrong with your phone. The reason your 3G EVDO is cutting out is because your phone is handing off to another Sprint site, which means its taking a hard hand-off and dropping your 3G connection before it locks onto a new site or sector. Once a site becomes to active/over saturated your phone will look for a different sector or site to connect to.

    Now having said that this is a classic sign of Network Vision upgrades that are more than likely ongoing in your area. On a legacy Sprint site with bundled T1 connections the routers are separate for 1x RTT voice and 3G EVDO/eHRPD which handle their dedicated traffic. On a full build Network Visioned Sprint site the T1 connections are re-connected into the new NV router which the connections are not separated and the router implements QoS with 1x RTT voice having priority over 3G EVDO. So when a site gets a lot of voice traffic the data side will suffer or even drop until the new high-speed backhaul (fiber, AAV, microwave) is installed at the site. Once the new backhaul is in place the site will be integrated with LTE and the new backhaul will be plugged into the router making the site able to handle 10 to 20 times more traffic.
    So what you are experiencing is perfectly normal this will go away eventually when LTE gets turned on in your area. You will also see a performance increase in the 3G data speeds due to the new backhaul will also support EVDO.

    I am experiencing the same behavior on my phone, its a good sign that LTE is imminent. The Sprint sites here have had all the hardware upgrades and backhaul installed. Now I am just waiting for an LTE integration technician to come and integrate the sites here and turn on LTE.

    Additionally go to your dialpad and type in ##DEBUG# and for the password enter "777468" once you are there go to "EVDO Engineering Protocol" once you are their look at the "Sector ID" and if you see your 3G data cut out and that number change in the Sector ID you know that your phone is handing off to another site or to another sector of the same site with less traffic.

    Hope this helps.
    EricH4753 likes this.
  24. BRAINZ2013

    BRAINZ2013 Well-Known Member Contributor

    I made a mistake asking about a s3 from VM it isn't the device I was asking about I wanted to know your location it maybe a tower out or upgrade but u need to ask the carrier for a account reset .
    EricH4753 likes this.
Loading...

Share This Page