[CDMA] MD5?


Last Updated:

  1. LonneWolff

    LonneWolff Well-Known Member This Topic's Starter

    Joined:
    Jul 15, 2011
    Messages:
    81
    Likes Received:
    3
    I can't install any roms. I've noticed that everytime I try to install one, it says "md5 file not found, skipping" could that be why? And how do I fix it?
     

    Advertisement
  2. Brian706

    Brian706 Moderator Moderator

    Joined:
    Jul 25, 2012
    Messages:
    8,911
    Likes Received:
    7,955
    What hboot are you? Also have you tried a different recovery to see if that fixes the problem?
     
  3. LonneWolff

    LonneWolff Well-Known Member This Topic's Starter

    Joined:
    Jul 15, 2011
    Messages:
    81
    Likes Received:
    3
    1.5. I also have s-on. And no I havent tried that ;o
     
  4. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Joined:
    Nov 30, 2009
    Messages:
    19,271
    Likes Received:
    7,854
    HBoot 1.5 is hit or miss for many, try 4EXT recovery and see what happens.



     
  5. LonneWolff

    LonneWolff Well-Known Member This Topic's Starter

    Joined:
    Jul 15, 2011
    Messages:
    81
    Likes Received:
    3
    How do I flash a new recovery? Last time I did it, it messed up my phone so I guess I didn't do it right :c
     
  6. Brian706

    Brian706 Moderator Moderator

    Joined:
    Jul 25, 2012
    Messages:
    8,911
    Likes Received:
    7,955
    Well since you are rooted already you can download 4ext recovery from the play store. Once installed choose Online | install option. There you will choose a version of the recovery to flash and it will do it automatically from the app. That's it.

    Otherwise you can flash any recovery you want using fastboot commands like you did while rooting.
     

Share This Page

Loading...