Thread Status:
Not open for further replies.

Root [CDMA/SHOOTER][ROM] Unofficial CM9 for Shooter Beta

Discussion in 'Android Devices' started by jmz, Aug 21, 2012.

  1. Ostrich Egg

    Ostrich Egg Active Member
    26

    Jun 1, 2012
    31
    7
    26
    Posting from this rom. You rock dude.

    Btw, it's running great with Anthrax kernel.
     

    Advertisement
  2. Mobstergunz

    Mobstergunz Well-Known Member
    313

    Sep 5, 2011
    2,896
    1,444
    313
    Reading, PA
    Did anyone try Sixaxis yet? Can you confirm it works?
     
  3. Faydes

    Faydes Well-Known Member
    43

    Jan 28, 2012
    243
    35
    43

    +1 on this, it is currently the premiere kernel for our phones.

    Do you also have issues with chad? if so please explain.
     
  4. Mobstergunz

    Mobstergunz Well-Known Member
    313

    Sep 5, 2011
    2,896
    1,444
    313
    Reading, PA

    It might just be that Anthrax's Source isn't public meaning only Chad can make changes to the kernel not helping the situation with CM9 (just my guess)
     
    BoomBoom53, agentc13 and johnny424 like this.
  5. xploPR

    xploPR Well-Known Member
    Contributor
    93

    Mar 12, 2012
    823
    167
    93
    Richmond, VA.
    Last thing i would want to see in here is drama, i think we should stay on topic, just saying.

    Hope this kernel stuff don't ignite a war in here lol.
     
    Twin Prime and agentc13 like this.
  6. thebryceee

    thebryceee Well-Known Member
    143

    Feb 28, 2012
    2,245
    233
    143
    Male
    It is on topic. It pertains to CM9, I'm not trying to start flame wars, I hate drama. I just want the best of all sides.
     
  7. xploPR

    xploPR Well-Known Member
    Contributor
    93

    Mar 12, 2012
    823
    167
    93
    Richmond, VA.
    It's all good.
     
  8. Kahroo

    Kahroo Well-Known Member
    78

    Jun 13, 2012
    769
    53
    78
    NJ
    I'll wait till MMS, Camera, and SD work. But great job!
     
  9. DoingTheDugong

    5

    Jul 27, 2012
    5
    0
    5
    Thanks a ton dude, this is awesome! Quick question, did you already upload the version with the fixed sd mounting already? Because mine is working.
     
  10. Mobstergunz

    Mobstergunz Well-Known Member
    313

    Sep 5, 2011
    2,896
    1,444
    313
    Reading, PA
    Bug: Videos aren't playing properly one workaround is to use MXPlayer and to use the S/W Decoder
     
  11. lqcorsa

    lqcorsa Well-Known Member
    36

    Nov 12, 2011
    122
    8
    36
    C:\
    So is there really much difference between this, and this?
     
  12. Mobstergunz

    Mobstergunz Well-Known Member
    313

    Sep 5, 2011
    2,896
    1,444
    313
    Reading, PA
    Main difference is we have someone working on it :D
     
    G19 likes this.
  13. Spritey

    Spritey Well-Known Member
    38

    Jul 10, 2012
    152
    16
    38
    Once SD mounting, camera, and MMS are working, I am installing the hell out of this. Great job.
     
  14. G19

    G19 Well-Known Member
    93

    Sep 17, 2011
    648
    102
    93
    Same. Can't wait.
     
  15. wwhiterabbitt

    wwhiterabbitt Active Member
    16

    Mar 9, 2012
    34
    2
    16
    Download link is having issues for me. Wont download. Starts up but then stops a few seconds after and just sits there. Have tried many many times to download tonight. :(

    Using Firefox
     
  16. jmz

    jmz Well-Known Member
    163

    Apr 24, 2010
    562
    571
    163
    I'm checking now. It should be good.
     
  17. Mobstergunz

    Mobstergunz Well-Known Member
    313

    Sep 5, 2011
    2,896
    1,444
    313
    Reading, PA
    Camera Fix!!!

    Hey guys i've been messing around with some of the Files and it seems i've gotten the Camera working its not 100% but at least it takes photos :p

    Heres the DL link:

    CM9 Camera Fix.zip

    * I haven't fully tested it but it doesn't seem to effect anything else
    - except the Dual-Core Mod i slipped in :D

    @ jmz - you should include this in the next build (if you didn't fix it already)
     
  18. crafty35a

    crafty35a Well-Known Member
    18

    Sep 26, 2011
    85
    12
    18
    Any chance you could you post a version without the dual core mod, for those of us using kernels that don't require it (i.e. anthrax)?
     
  19. jmz

    jmz Well-Known Member
    163

    Apr 24, 2010
    562
    571
    163
    Thanks for that. Is preview broken for you. I just get gibberish. But picture comes out clean
     
  20. Mobstergunz

    Mobstergunz Well-Known Member
    313

    Sep 5, 2011
    2,896
    1,444
    313
    Reading, PA
    Yeah preview is broken its the same effect that im getting from playing videos with the hardware's video decoder im still trying a few things to see if i can get that fixed too but its a bit more complicated
     
  21. jmz

    jmz Well-Known Member
    163

    Apr 24, 2010
    562
    571
    163
    I havent looked at it much cause I've been staring at mms. But for that stuff omx and stage fright is prolly the issue. Possibly hwcomposer too
     
    Mobstergunz likes this.
  22. Mobstergunz

    Mobstergunz Well-Known Member
    313

    Sep 5, 2011
    2,896
    1,444
    313
    Reading, PA
    Still the same but i'll keep messing with it
     
  23. martinbishop

    martinbishop Member
    15

    Oct 26, 2011
    16
    0
    15
    Camera and SD mounting already work in agraben's CM9 0.7.4, so I'd imagine it's just something that broke when messing around, and should be an easy fix.
     
  24. krowley3

    krowley3 Well-Known Member
    68

    Feb 25, 2011
    168
    176
    68
    Midwest
    I am seeing something that may help MMS. Reflashing now to test. Also you have some Sprint in the build.prop still. Other than that I ran it all night with no issues and wimax works great.

    Edit: My MMS theory was a no go. Still looking into it.
     
  25. wwhiterabbitt

    wwhiterabbitt Active Member
    16

    Mar 9, 2012
    34
    2
    16
    Anyone else noticing the download experience Im having? Thought Id retry to download this morning. Loads 10,15% but then stalls out. If I pause download and un-pause itll creep along again for a few seconds. But can not get it to fully download. :(

    Tried on FireFox, and Internet Explorer
     
Tags:

Share This Page

Loading...