1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

[CDMA] Which Stock RUU/ROM


  1. ScottishPaul

    ScottishPaul Member

    Hi folks,

    I have a HTC Evo 3D from the UK bought sim free, rooted it with s-on and tried to install a rom with 4ext, got stuck in bootloop, tried clearing cache but it never worked, tried a few different roms (not the best idea) and failed loads, the back up I used successfully before stopped working and in a mad attempt to get anything working I managed to stop 4ext as the recovery and its now CWM Recovery v4.0.1.4. It doesnt boot loop it just stays on the HTC screen without doing anything else.

    Is there anything I can do?

    I have tried the shipped RRUs but run into an error each time, probably since I am just guessing at which I am supposed to be using, is there a way to figure it out? Or a rom/cwm way or a way of getting another backup/restore file?


    Any help is very much appreciated, I shouldnt have been allowed the USB cable! lol


    Thanks
    Paul

    Advertisement
  2. Brian706

    Brian706 Moderator Moderator


    The problem with bootloops might have to do with the roms you are flashing. If you are on the gingerbread build for example, you might not be able to flash an ICS rom without updating.

    Did you re-lock your bootloader before running the ruu? If not, that is likely the reason it was throwing up errors. But you should still be sure you are running the correct one beforehand... Be careful not to run a CDMA one!

    If you did re-lock it, it's possible that your download got corrupted. It happens sometimes. You can tell by verifying the MD5 checksum.

    Are you looking for UK version?

    what hboot is your pohone right now?

    How did you flash 4ext recovery to your phone? Through the app or another way? If you flashed it another way are you sure you had the right version for your phone?


    If you really want to run the RUU i think you want THIS ONE.
    MD5 Checksum:
    Code (Text):
    1. dafffaaa28ed33508a06f28dd40f9e21
    Download a free program to check MD5. it should have you select the file that you downloaded then you copy/paste the code into another box and it compares the two. If they match, your file isn't compromised.

    We can likely get your phone recovered without running an RUU but it's your call if you want to run it.. Just know that you have to re-root if you do run it. You have to unlock the bootloader again, flash a recovery and then flash a custom rom or superSU patch..
    ScottishPaul likes this.
  3. ScottishPaul

    ScottishPaul Member

    Nope the phone is still rooted, I thouht the RUU would be my only fix so not using one is fine with me, seems simpler without.

    I used the 4ext website on my phones interest browser and installed that way, I had no idea there was different versions, ever think something looks fairly easy til you try? lol

    I probably did try using a different ROM, I was running ICS before. If I can get 4ext working again, whats the best/easy ROM to use?


    Thanks for your patients! lol

    Paul
  4. Brian706

    Brian706 Moderator Moderator

    Sorry for late reply. Been busy and haven't been able to find 4ext for your phone. It would be easier if you could boot up :p

    There is a possibility that you could have to run the RUU but we will see if we can fix it once we get 4ext working on your phone.
    ScottishPaul likes this.
  5. Brian706

    Brian706 Moderator Moderator

    Here you go. 4ext recovery.

    Rename recovery.img and flash following the instructions for flashing recovery in the complete newbie's guide.
    ScottishPaul likes this.
  6. ScottishPaul

    ScottishPaul Member

    That recovery.img has worked :D I can now load the 4ext, whats my best move from here? Wipe data/factory reset, or format all partitions then choosing the best rom?


    Thanks
  7. Brian706

    Brian706 Moderator Moderator

    It may be over kill at times but usually I do wipe data/factory reset. Wipe cache and dalvik. Format all partitions (except sd card) then try flashing again!

    You should at least always wipe cache and dalvik every time. And if that doesn't work then wipe everything!
    ScottishPaul likes this.
  8. ScottishPaul

    ScottishPaul Member

    What ROM would you recommend I used?


    Helps been great thanks
    Paul
  9. Brian706

    Brian706 Moderator Moderator

    What rom were you trying to flash before? You could try that again if you wanted. I haven't used any gsm roms because my phone is cdma. You weren't flashing a cdma rom were you?

    Here is a good place to start looking at gsm roms.
  10. Brian706

    Brian706 Moderator Moderator

    I have to get ready for work. I'll post a link to more roms in a bit!

    If you get boot loops again just do a battery pull boot into recovery wipe everything and try another rom.
    ScottishPaul likes this.
  11. ScottishPaul

    ScottishPaul Member

    No I used ones from the GSM list, but I was just choosing the ones that had a nice name rather than any sensible way of choosing one.... most likely why I'm in this position lol


    Thanks
  12. Brian706

    Brian706 Moderator Moderator

    Can you link to which ROM you were trying so I can look at it?

    Also your phone Ice Cream Sandwich right? Not Gingerbread?

    Can you go into your bootloader and type the first couple lines of info for me?
  13. ScottishPaul

    ScottishPaul Member

    My phone is ICS, its sorted now :D thanks to your help! Once 4ext was working I wiped everything like you said and when I installed the ROM it worked a treat I used KingCobra3D - ICS

    Biggest relief in the word to see the home screen again! My old HTC HD2 wasnt up for the task of replacing the andriod lol


    Thanks again!
    Paul
  14. Brian706

    Brian706 Moderator Moderator

    Awesome!!! Glad you are up and running! Have fun with it!


  15. Antolarain1981

    Antolarain1981 New Member

    HI,

    I am experiencing same issue, i have 4ext recovery and tried all rom including Kingcobra 3d. Nothing works for me (No error message but reboots again and again)

    HTC EVO3d SIM free GSM uk
    HBOOT 1.53
    S-On

    Was in ICS before i rooted the phone, would like to go back if to stock ROM if nothing works for me

    Please help

    Thanks,
    Anthony

Share This Page