1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

[CDMA] wifi error????


  1. JDML

    JDML Well-Known Member

    Installing any of these roms I get a wifi error, running 1.5, everything else seems to work????argggg, please help!

    Advertisement
  2. MahaloCat

    MahaloCat Well-Known Member

    ...hmmmm... what roms are causing this?
  3. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    We need more info, your full set up, Rom base you are on, Kernel if you flash an alternate kernel, are you S-ON or S-Off, what have you done so far, and have you got WiFi working on the stock Rom, to make sure it is not your Router??
  4. JDML

    JDML Well-Known Member

    I believe I am S-ON, My wifi (router is fully functional), After rooting (through HTC DEV site), I installed stock rom, then the midnight rom from the HTC Evo 4d pages. I had initially thought this is where I needed to be, I had confused that. Anyway the midnight rom works famously, with little error. So I thought it would be better to run a ROM specifically for this phone. I installed 2 different versions of d3rpICS_[NON+SENSE/DE+ODEX][8/13/12], [MILESTONE 5.2][MANY ROMS]_d3rpICS_[NON+SENSE/DE+ODEX][8/13/12] - xda-developers,

    I have not ever flashed an alternate kernal, I know my H-Boot is 1.57, S-ON, hopefully this answers your questions, thanks for the help
  5. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    So HBoot 1.57, then you are not on Sprint ??
  6. Brian706

    Brian706 Moderator Moderator

    Sounds like Evo V!
  7. NYCHitman1

    NYCHitman1 Gun for Hire Developer

    Ohhhh boy.

    Assuming that this is the EVO V on Virgin Mobile - I cannot stress enough the importance of reading EVERYTHING before moving forward with the unlock/root process. There are things that many people seemingly do not know, which could be solved by just dedicating a few minutes to doing some due diligence aka research.

    Like the others have stated, we'll need some more specific details regarding your issue. You've provided us with your hboot, but I'm curious if it was a typo and you meant to put 1.58, which would make you a Sprint EVO 3D CDMA user.

    Let us know. Help us, help you.
  8. JDML

    JDML Well-Known Member

    Yes I have the Virgin Mobile Evo V 3D , so i'll assume that makes me CDMA? I hope this covers the info you need.
  9. Brian706

    Brian706 Moderator Moderator

    This does make you cdma. And honestly Imo your phone should be basically the same to root as sprint. If you follow the entire newbies guide and use the superuser patch you would be stock rooted golden.
  10. JDML

    JDML Well-Known Member

    I'm already rooted, am i having issues because of a kernel version or cause my h=boot is 1.57 s-on?
  11. JDML

    JDML Well-Known Member

  12. Brian706

    Brian706 Moderator Moderator

    That's a great place to start. If you are already rooted you should just be able to use the quick guide to flashing another rom after step 7. You won't really need the extra steps.

    Alternatively you could download 4ext recovery from the market and try that. It flashes it's own recovery from within the app and you can use the app to flash new roms avoiding fastboot and command prompt entirely.
    JDML likes this.
  13. NYCHitman1

    NYCHitman1 Gun for Hire Developer

    The issue is S-On, but like Brian stated below - you could download 4EXT Recovery Manager, which will flash the recovery image for you and there's an option called Smart Flash that allows the flashing of kernels with S-ON. However, keep in mind that a lot of ROMs are having difficulties booting on 1.50+ hboot's.
  14. Gdub420

    Gdub420 Member

    I solved this issue by downloading Flash Img GUI, then downloading the stock rom that best fits your phone. After downloads install flash img gui on your phone. move the stock rom over to your sd card. Then flash the original kernel back to your phone using flash img gui. This is an awesome program and it will extract the kernel of thr rom and only install the kernel. try it. it worked for me!!
  15. scotty85

    scotty85 Guides Guide

    in a word,yes. wifi errors are due to a mismatch with the kernel and wifi module. in your case,prolly becasue the kernels are not flashing.

    your options are:
    1)try the smartflash option in 4ext,as suggested(ext 4 is a nice recovery,well worth using even without that). i have no experience with this,so i dont know how well it works. will it chage the kernel when restoring backups also?

    2)launch your recovery from fastboot with the fastboot boot command. we can expand on this if youd like,but the short version is: place your recovery image into your adb/fastboot folder. place the phone in fastboot,open a cmd window. launch recovery into phone memory with this command: fastboot boot recoveryname.img

    fastboot booting your recovery WILL let your phone install kernels just like it was s-off. so when you flash roms,or restore backups,no need for smartflash,manually flashing boot image,or using other boot image flashing tools.

    3)go ahead and become s-off :D
  16. slav3t0dr01d

    slav3t0dr01d New Member

    I fixed the problem of wifi error on my Evo V 4g! the antharax kernel installed must have had a problem because i flashed to a new kernel after changing to the 4ext recovery and it works now!
    Brian706 likes this.
  17. stankysteve0

    stankysteve0 Member

    I'm having this same issue. Do you mind letting me know what kernel you ended up using? Anthrax and Power Kernel both are not working for me.
  18. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Which Evo 3D do you have the Sprint version or Virgin ??



  19. stankysteve0

    stankysteve0 Member

    I have the virgin but I have done the fix everything trick to make the radio and such run off of sprint. This sounds like my exact problem and I can't seem to fix it. It started working fine when I had midnight rom installed, but just out of no where started doing it. I have wiped everything numerous times the past few days and have jumped from a stock shooter rom, to harmonia, back to midnight. I just did the flash image gui and still nothing. I'm stumped and about to give up. The main reason I even rooted in the first place was to get WiFi tether and can't even use it anymore.

Share This Page