CDMA Workshop Failed Device Does Not AnswerSupport


  1. Rick1488

    Rick1488 Well-Known Member

    I'm trying to get the TU running 2.3.6 to run in CDMA Workshop it will connect on port 9 but when I click read I get Failed: Device Does Not Answer. I tried clicking DM then QCDM, but same error. any help here folks?


    Thanks!


    I'm trying to boost my 3g it is running at an awful 78-111kb

    Advertisement
    :
  2. djpabz23

    djpabz23 Well-Known Member

    I'm trying to do the same but I have the same problem. Also, my speeds are 50 - sometimes 900 kbs (It's all over the place), trying to improve it :[
  3. Deadroid

    Deadroid Member

    I got mine to answer, after a long time messing with it. But, even then I was not able to complete the task. I was able to get my MSL.
  4. djpabz23

    djpabz23 Well-Known Member

    how did you get yours to answer?
  5. Deadroid

    Deadroid Member

    Not sure how I eventually got my phone to connect. (Answer) But I will try to reconnect today after work. This time I'll make notes on the procedure.
  6. Deadroid

    Deadroid Member

    I tried again when I got home today. I could not get it to Not to answer. Sorry, can't remember what I did to over come that problem. But I was receiving the no answer message for long time. I'm sure you already know to have debugg on... Here is a screen shot connected.

    Attached Files:

  7. djpabz23

    djpabz23 Well-Known Member

    Yeah I have it on debug mode and nothing, I'm going to try to downgrade back to 2.3.4 because it worked perfectly fine before I upgraded to 2.3.6.
  8. payohtea

    payohtea Member

    ..on my TU. Try this:

    1) With usb debugging on, dial ##8778#

    2) Go to control panel\device manager, and uninstall the diagnostic com port

    3) Unplug the phone, then plug it back in

    4) dial ##8778# again, then go back to device manager, to verify the diag com port is listed there.

    5) If it is, connect to said com port it workshop.

    6) DONT CLICK READ! Go to the security tab, then to the section where you can enter a password. Click the pulldown box, and scroll down till you see Samsung Default. Send it to the phone.

    If it says its accepted, and yer SPC appears, i'll betchya everything else will be fine too (including meid repair without any further hoops to jump thru).

    Hope this helps.
  9. johnnyjohn412

    johnnyjohn412 New Member

    try a factory reset. i had the same problem i did a reset and cdma workshop allowed me to do changes. let me know if this works for you.
  10. niteNarmor

    niteNarmor Well-Known Member Contributor

  11. lovey08

    lovey08 Well-Known Member

    I didn't know that i wasn't the only one with the same problem with the 3g connection, ill try what the other post said to factory reset the phone first and it might help.. i dunno about the stuff on my phone now though...
  12. niteNarmor

    niteNarmor Well-Known Member Contributor

    Sorry lovey. I just seen your post in my thread. Working out of town, sometimes miss the notifications. Have you simply tried using the update prl in your about phone settings. They recently changed the 61009 to 22090.
  13. mypenneys

    mypenneys Member

    I have the same issue with a VERIZON SAMSUNG NOTE 2 Sees the com port but device failed or failed to get a reply back from the phone my phone is in USB Debug Mode. Can you help?
    Frank
Loading...

Share This Page