1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Cell has been acting weird for a month now, market dissappeared, cant install anything


  1. stannicflow

    stannicflow Member

    hello there, my cell has been acting quite stupid now and i wanna fix it. so ill let you in on what happened. About a month or so ago my cell was quite fine everything was working well, now i guess 2 weeks ago i noticed that the market app has dissappeared or gone rogue. its not in the list of installed programs i have, before it went rougue i had a shortcut to it on my home screen but as i click on the shortcut i get the message "could not launch the requested activity" and btw the icon now looks like a monitor screen with a gear infront of it. The only trace of the market i can find is that there is the market updater when i go to manage applications other than that nothing else is there. now onto my second issue which ithink is related to this, i cant install one darn apk file anymore, not at all. ive tried using app installer, root explorer, nothing is workinng, i just get a parse error message. If you need more info: my cell is a rooted motorola XT300(spice) runing on a stock rom....thats all i can think of now :/ thanks in advance if anyone helps out

    Advertisement
    :
  2. ZeroOne

    ZeroOne Guest

    Try to flash the stock image to your phone again.
    could be a lemon hardware causing software issues.
  3. EarlyMon

    EarlyMon The PearlyMon Moderator

    No indication of faulty hardware one way or the other with that information. Neither does flashing stock help determine hardware issues on a ROM that once worked.

    I'd begin by clearing your Dalvik cache, and then see if you have run out of space in the data and system partitions. All user apps are located in /data/app so once that's full, you cannot install more apps.

    And I am going to move this to the Android Lounge for you. Usually we recommend the appropriate device root forum, but our Spice forum is new, so hopefully this move is best. :)
  4. zuben el genub

    zuben el genub Well-Known Member

    Market got buggered on the rooted SG4g. Got the process.com vending error. I hadn't touched anything!
    It quit working on the 29th, uninstalled and reinstalled Market, and it worked until the 2nd. Now I'm getting the process.com vending error again. Can't update/download anything.

    I've tried everything newer than Oct. 2011, and still no joy. Some say a factory reset does no good. The phone has been updated to GB, and re-rooted.

    Do you still need Google Talk? I might have buggered that as I got it confused with Google Voice which I wanted to delete. (after the error) I think Talk had been frozen anyway.

    I found the apk (zip) for the file that supposedly has talk, but there's a whole lot of other crap in there I don't want. I really don't want to make visual phone calls, etc. Plus the files are dated 2008 once you open system.

    Did put Talk back in, but that has a process error now, too.

    This might have started with a Titanium Backup update. I'm not sure. but Market was running just before I updated on the 2nd.

    I have the stock ROM - I just wanted to get rid of bloatware!

    Please help.
  5. stannicflow

    stannicflow Member

    well as instructed i deleted my davik cache, but to tell if i have enough space on my data and system partitions i cant really tell how to do so. the most i can think is that you mean if i get an memory low notification at the top of my status bar right? if so i think im good on memory, if not then i need some guidance b/c as much as i was able to root my cell and stuff i would still be considered a noob, like a big big noob lol. but as i have deleted my davik cache i still went into my data/app folder using root explorer and deleted some apps apk thingy that i knew was not installed anymore, rebooted and unfortunately still nothing, i even tried installing some programs that i had on my sd card and still get the parse error :/ oh and Zero one i dont really know how to do that lol
  6. stannicflow

    stannicflow Member

    heres an update by the way, i ended up unrooting my phone, backed up my txt msgs and then performed a factory reset. after i rebooted the phone, the market was back and working, now as i loaded the same apps that i was trying to install before onto my sd card then install them it still gave me the parse error. so all in all, a conclusion that i came to is that it is just the apks themselves or that the program is just incompatible with my phone.....so far it seems to be working alright though im still a bit worried as to how my market became corrupted and all that stuff happened :/ oh well all thats important is that my phone works again right
  7. gaoutlaw

    gaoutlaw Member

    I don't have a rooted phone so I don't know if this will apply. But recently I noticed my market app/icon disappeared and I could not find it or how to re-install it. Finally figured out that Google changed it to the "Play Store" in my apps. Guess I should have read the popup message more closely.
Loading...

Share This Page