Cell & PC competing for my emails?Support


Last Updated:

  1. ChaunceyK

    ChaunceyK Active Member

    Just got my new phone yesterday (Stratosphere) & set it up to retrieve my email from all my accounts. On my old phone (LG Ally) my email would get pulled to my cell, but also remain on my pc. After waking up this morning, I see maybe 20% of my new emails are on my pc, while the other 80% are on my cell...but with no overlap. It seems as if my cell & pc are competing to grab my emails & preventing each other from getting them.

    I looked for some kind of setting on my cell (via the default email app) to "leave emails on server" (or something to that effect), but didn't see one. I really want the emails to be readable on both my cell & pc (and if possible, deleting from one would delete from both). Can anyone help here? Thanks in advance.

    Advertisement
  2. ozzybiker

    ozzybiker Member

    Start the stock email app.
    Tap on the menu key. That is the one on the lower left.
    On the pop-up menu, tap on "Accounts".
    In the accounts list that pops up, tap and hold on the account that you wish to change.
    Choose "Account Settings".
    Scroll down to "Incoming Settings". Tap.
    Scroll down to "Delete email from server". Tap the arrow, and select on of the options.
    I use "When I delete from Inbox". That way, if I delete an email, it automatically gets deleted from Outlook on my computer.
    To be safe, you could choose "Never". Then your phone will not have the capability of deleting your emails at all.
    Use the "back" button to return to the home screen.

    Also, do this:
    From the Home screen, tap on the Menu key. Choose "Settings".
    Scroll down and tap on "Accounts and Sync".
    Under "Manage accounts" make sure that the sync indicator is green for all of the email accounts that you wish to share with your computer. If one is not green, tap on the account, and place a green check mark in the box(s) of the items that you want sync'd.
    Use the "back" button to return to the Home screen.
    At this point it would probably be a good idea to turn off the phone, then back on again.

    Lastly, go to your email program (Outlook?) on your computer. Make sure that it is not set to remove emails from the server upon downloading. Set it to "Leave emails on server", like you said above. What I did is to set the computer to delete emails from the server after xx number of days. That will guarantee that I can see all emails on my phone, too. I also set Outlook to remove all emails from the server if I have deleted them in Outlook. That will remove them from both the computer and the phone.

    Remember, any emails that you delete from either device will be permanently deleted from the entire system, so be selective.

    Good Luck!
    ChaunceyK likes this.
  3. ChaunceyK

    ChaunceyK Active Member

    Well, this is odd. I have 3 email addresses & each gives different options for "Incoming Settings." I changed all that I could according to your post, we'll see what happens over the next 24 hours or so.
  4. ozzybiker

    ozzybiker Member

    That is odd, and I have no idea why. Hope it all works for you.

Share This Page