Cell stand-by, Verizon and Motorola CS...


Last Updated:

  1. Clementine_3

    Clementine_3 Well-Known Member This Topic's Starter

    Joined:
    Nov 16, 2009
    Messages:
    4,219
    Likes Received:
    3,491
    I have a curious issue and neither VRZ or Moto customer service had a clue about what I was telling them.
    My Droid consistantly shows a percentage of time with no signal, anywhere from 3 to 50%, yet my son's always shows 0% (settings, phone info, battery use, cell stand by). We do have different PRL's as I recently updated and he did not but the issue did not go away.
    Anyway, I called VRZ and was told they would have to call Moto and get back to me. So I called Moto and they had no clue the info was even on the phone! She decided, after much confusion, that it was because I travelled more than my son does. Trouble there is A) how does she know who goes where and B) he actually travels more.
    So, I have no info about my lack of signal, VRZ is still confused but apologized and Moto learned a new feature on the phone but can't explain it.
    Good thing I called them!

    Edit: I have not noticed ever having no signal and no one has said calls are not connecting or are going right to voicemail. I really don't think that the percentage is at all accurate.
     

    Advertisement
  2. dougwilson2000

    dougwilson2000 Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    521
    Likes Received:
    17
    Cell standby % is the amount of battery used by Cell Radio. Not lack of signal or trying to get a signal.
    Long press on cell stand by and you will see.it is the power used to keep the radio on.
    Why not your son? Maybe it is less than 1% of his use. Compared total times since unplugged also.
     
  3. Clementine_3

    Clementine_3 Well-Known Member This Topic's Starter

    Joined:
    Nov 16, 2009
    Messages:
    4,219
    Likes Received:
    3,491
    I just checked and it says "time on 15h 56m 13s" and below that says "time without a signal 9%".
     
  4. dougwilson2000

    dougwilson2000 Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    521
    Likes Received:
    17
    I have never seen that on my Motorola Droid. I double checked just now. Time without a signal? I thought you were talking cell standby which is different.
    Not having a signal will put a strain on the battery as your phone will come out of standby to find a signal.
    Your lack of signal does not stop vm. Vm is not in your phone. If you have no signal or your phone is off, all calls go straight to vm without the ring period.
     
  5. Clementine_3

    Clementine_3 Well-Known Member This Topic's Starter

    Joined:
    Nov 16, 2009
    Messages:
    4,219
    Likes Received:
    3,491
    I understand about vm, I meant that no one has complained to me that they go right to vm.
    And yes, when I tap on cell standby it brings up a detail screen that says time w/out a signal.
     
  6. dougwilson2000

    dougwilson2000 Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    521
    Likes Received:
    17
    I am going to put my phone into airplane mode and see if I get the...time without signal %. That's new to me.
     
  7. anjoga

    anjoga Well-Known Member

    Joined:
    Jan 22, 2010
    Messages:
    101
    Likes Received:
    1
    My Droid only lists "time on". I don't have anything underneath it saying "time without a signal". I guess that means I've never been without a signal?
     
  8. slosh

    slosh Well-Known Member

    Joined:
    Nov 13, 2009
    Messages:
    143
    Likes Received:
    7
    Yeah i just checked and mine said time without single 26%....but that probably casue my house has crappy signal.
     
  9. dougwilson2000

    dougwilson2000 Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    521
    Likes Received:
    17
    I tried the airplane mode after I cleared all readings (plug in and then unplug) with no luck of getting a reading. That must be the strain on the battery from trying to find a signal. I did see a spike for weatherbug because I left my gps on.
     
  10. brnr17

    brnr17 Well-Known Member

    Joined:
    Dec 30, 2009
    Messages:
    309
    Likes Received:
    17
    just checked mine. i also have what you are stating, although time without signal for me is 0%
     
  11. Clementine_3

    Clementine_3 Well-Known Member This Topic's Starter

    Joined:
    Nov 16, 2009
    Messages:
    4,219
    Likes Received:
    3,491
    It's just strange that my phone will go up to 50% yet my son's stays at 0%. Both have the same signal strength (between -90 to -100), I just don't know why mine seems to be so 'off' from his.

    I did find it funny that Verizon had to call Motorola and then call me back to say they were sorry and maybe it was an app. Motorola didn't even understand what I meant, clearly she had never seen or heard of it. She put me on hold a lot to go check. lol. Her final verdict was that it had to do with travel time and I could always go to a Verizon store and have a tech look at it. Ummm...NO! Since no one seems to know about it I'm not going to have some tech mess my phone up!

    I have never dropped a call on this phone and, like I said, it seems to ring when people call and I get all my email/texts as soon as they are sent and my calendar/contacts sync promptly with no issue. I don't know, I'll just watch it for now...watch for what I don't know but I'll watch.

    They are planning a new tower in my 'hood, maybe if that ever gets past the planning board my problem will be solved!!
     
  12. dougwilson2000

    dougwilson2000 Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    521
    Likes Received:
    17
    I finally found it,after the long press. It shows 0% could of swore it was not there before I did the plane mode. Guess I am not straining for a signal connection.

    Edit: I cleared the setting (plug/unplug) ,went back in and the message was gone. Thought it was not there before.
     
  13. Inphosys

    Inphosys Well-Known Member

    Joined:
    Dec 12, 2009
    Messages:
    135
    Likes Received:
    11
    I'd be willing to bet that your son has more apps on his phone that stay connected to the internet. Therefore his radio never goes into standby. The "time without signal" has nothing to do with the absence of a verizon signal, just your device not being connected to the signal. If your device isn't carrying on a call or exchanging information over the internet, it turns off the cellular radio to conserve energy. Once an incoming call notification is received or an app needs to use the internet, the radio goes back up to full power and starts running again.

    Mine is pretty close to 0% as well. Pandora, Exchange ActiveSync, Gmail, etc ... the device stays pretty busy!
     
  14. dougwilson2000

    dougwilson2000 Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    521
    Likes Received:
    17
    Makes sense, so having a higher number is a good thing to have. I know I have a lot of syncing with my apps.
     
  15. Clementine_3

    Clementine_3 Well-Known Member This Topic's Starter

    Joined:
    Nov 16, 2009
    Messages:
    4,219
    Likes Received:
    3,491
    Interesting, that could be the case.
    Sometimes, but not always, it will tell me to switch to airplane mode to save power and there is a tap box to go to the wireless settings...it does seem like that would mean I am getting no signal.
    Oh, I don't know. I wish I had never looked at it. lol
     
  16. mersh21

    mersh21 Well-Known Member

    Joined:
    Jan 28, 2010
    Messages:
    83
    Likes Received:
    0

    i wish i never looked at it either. The only reason i was concerned is because i've only had my droid for two days and time without signal has been at 50% since i got the phone and last night my girlfriend said she tried calling me like 1o times within a 40 min span and kept getting my voicemail. I dialed *228 and hit 1 to reprogram my phone cause the guy i spoke to at vz customer service told me that's what i should do.

    After i did that i called my phone a bunch of times from my other line and every call went through no problem and earlier in that day all my calls had come through except the ones from my girl in that time period. Funny thing is when i had my eris my girl had that problem a few times too.

    I don't want this to weigh on my head but it's concerning me. Are we sure that "time without signal" really means the time we are not connected to a call or it really means that we are not receiving a signal for calls to go through?

    My battery has been great through all of this though....i got 18hrs yesterday with moderate usage, which for me was great compared to my eris. I just want a definite answer that "50%" of the time with "time without a signal" doesn't mean i'm not gonna get my calls 50% of the time. This percentage has not changed since i got the phone.
     
  17. mersh21

    mersh21 Well-Known Member

    Joined:
    Jan 28, 2010
    Messages:
    83
    Likes Received:
    0
    And does anyone know if it is possible for a single person that calls you (i.e. My girlfriend) to have an issue with calling and getting ur voicemail? She is not checked off in my contacts for her calls to go directly to voicemail. This issue is really bothering me.
     
  18. artroy5

    artroy5 New Member

    Joined:
    Jun 2, 2010
    Messages:
    1
    Likes Received:
    0
    NOTE: when you first open the testing menu, it will show it as CDMA auto (prl). This is a visual glitch, in reality, it is set to GSM auto (prl). If your TWS is around 50%, it means it's GSM auto (prl)

    First things first, go into Settings> About Phone> Battery> Battery Use> Cell Standby. Assuming your phone has been on, or off the charger for ~10 minutes, it should show Time Without Signal at around 50%.

    Next thing, press HOME, and bring up the dialer. Dial *#*#4636#*#* (Do not press "Call"). After a second, it should bring up the "Testing" menu.

    Go into Phone Information, press MENU, and tap "select radio band." You should experience a Force Close, don't panic, this was supposed to happen. Scrolling down shows that the preferred network type is GSM auto (prl).

    What this means is that even though you are connected to a CDMA network, your phone is trying to find a GSM network, preventing the radio from sleeping, and causing excessive battery drain.

    Remedy this by tapping GSM auto (prl), and changing it to CDMA auto (prl).


    Now your done, your TWS should drop dramatically, and you should experience much better battery life!

    Note: You need to do this every time you reboot.


    A friend let me know about this with my EVO, it seems to work, try it and let me know if it works for anyone else.
     
  19. G.Armour

    G.Armour You know you want to. VIP Member

    Joined:
    Jan 11, 2010
    Messages:
    4,534
    Likes Received:
    306
    Wow, my time without signal is 4%. But maybe because I travel.

    Sent from my Droid using Tapatalk
     
  20. CyberPitz

    CyberPitz Well-Known Member

    Joined:
    May 17, 2010
    Messages:
    303
    Likes Received:
    42
    I'm at 0%. No wonder my battery only lasts a day! Maybe I should find out what apps I have using the internet all the time and change/remove them.
     
  21. theatrenut

    theatrenut New Member

    Joined:
    Jun 26, 2010
    Messages:
    1
    Likes Received:
    0
    I've had occasional problems with the Time Without Signal, but never like today where it was 90%. The phone was in my kitchen, as usual, and shouldn't have been having a problem. I live in a suburban area. I noticed it was high yesterday, but not that high.

    I went through the Switch to CDMA procedure, but it was already set to Switch to CDM.

    This is an Ally, which I've had since the day it came out.
     
  22. Clementine_3

    Clementine_3 Well-Known Member This Topic's Starter

    Joined:
    Nov 16, 2009
    Messages:
    4,219
    Likes Received:
    3,491
    What does work is switching to airplane mode for a minute, it seems to "re-set" everything. It takes a while for it to creep back down to 0 but it does.
     

Share This Page

Loading...