1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Certificate Issue on RAZRSupport


Last Updated:

  1. riedling

    riedling New Member This Topic's Starter

    Joined:
    Dec 12, 2011
    Messages:
    2
    Likes Received:
    0
    So my corporate exchange has an exchange 2007 certificate that is self signed. On my old Droid 2, it would just accept the cert as trusted...

    on the Razr, it says the cert isnt trusted, but gives me the option to trust it. When i select it, it seems as though it doesnt save it. It just runs me in a circle of cert isnt trusted, want to trust it?? OK, and then it repeats.

    I've even tried to use realmb to convert the cert and install that way, as well as install from SD card..

    id prefer NOT to use touchdown.

    Thoughts??
     

    Advertisement
  2. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    Have you tried disabling secure connection in the setup?
     
  3. riedling

    riedling New Member This Topic's Starter

    Joined:
    Dec 12, 2011
    Messages:
    2
    Likes Received:
    0
    unfortunately i cant as the firewall at the office only allows 443 traffice to the mail server...
     
  4. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    Search Google and the Forums. I think there was a thread somewhere about the same issue and it got fixed eventually.
     

Share This Page

Loading...