Change a spelling default...


Last Updated:

  1. bluewaterpig

    bluewaterpig Active Member This Topic's Starter

    Joined:
    Aug 30, 2010
    Messages:
    41
    Likes Received:
    0
    Whenever I'm texting and I go to type 'yo' it automatically corrects it to 'to'. I'm guessing I set this by accident at first. How do I reset this?
     

    Advertisement
  2. chrlswltrs

    chrlswltrs Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    6,728
    Likes Received:
    1,790
    Whatever words you try to type that get changed to something else just add to your dictionary

    settings -> language and keyboard -> user dictionary

    I did this for people's nicknames and some other abbreviations I use, works great after you add them to the dictionary
     
  3. bluewaterpig

    bluewaterpig Active Member This Topic's Starter

    Joined:
    Aug 30, 2010
    Messages:
    41
    Likes Received:
    0
    That doesn't work.

    I added 'Yo' to my user dictionary but still when I go to type 'Yo' it automatically changes it to 'To'...
     

Share This Page

Loading...