Change Google account passwordSupport


  1. JJHamster

    JJHamster Member

    Hi,

    I want to change the password on my Google/Gmail account

    Advertisement
    :
  2. daffyduck

    daffyduck Well-Known Member

    I receive my GoogleMail via the HTC mail widget. Go into your inbox, then press menu, settings, Account List (top menu option!). Go next on your email address, and their is all your setup + password for mail.
  3. cheggerspop

    cheggerspop Well-Known Member

    If you alter it online, the Hero will then prompt you to enter the new password, as the old one will no longer be valid.


    Chegs.
  4. justjimjpc

    justjimjpc Premium Member VIP Member

  5. aggrodoc

    aggrodoc Active Member

    I am having problems in setting up email account on my HTC Hero. I tried using my yahoo account username and passowrd- but I keep on getting the message to check username and password.
    Any help?
  6. justjimjpc

    justjimjpc Premium Member VIP Member

    You need to use a GMail account to register you and initially perform setup on the phone ...

    All apps free and paid will be registered to that GMail account ... so if you have phone problem or move to another phone you will still be able to D/L your apps without paying again for the PAID apps ...
  7. Slug

    Slug Check six! Moderator

    Well, it sounds like you're entering either the username or password incorrectly.

    I assume this is a Yahoo! mail account you are trying to access? You'd be better off starting a new thread as this one is concerned with Google accounts and replies referring to one might confuse the other.
  8. astrobill

    astrobill Well-Known Member

    There's a decent discussion about this topic HERE.

    Basically, there are two options.

    1. One guy says to do this (which worked for me):

    - Go to Menu->Settings->Applications->Manage Applications
    - Click on GMail in the list and, if needed, "Force Stop" then "Clear data"
    - Click on Google Apps in the list and, if needed, "Force Stop" it, but DO NOT clear data
    - Click on "Clear Data" on GMail Storage
    - Exit back to the phone's Home and open the GMail app
    - Re-enter your Google account info

    - If you don't see a notification that Google login has failed after a few minutes, turn the phone off and on to force a login attempt...that's what I needed to do to get the failed Google login notification (a triangle with an exclamation mark in it on the notification bar). Just click on the notification and it should prompt you to re-enter a Google password


    2. Another guys says to do it more simply, like this (I didn't try this):

    - Go to google.com/accounts on the phone browser
    - Sign in
    - "Change Password"
    - Go back to the Home Screen on the phone
    - Open the GMail app, clicked on Menu, then Refresh -- you will get a sync error
    - Wait for a notification to re-enter your password (a triangle with an exclamation point in the phone's notificaiton bar and/or something in the gmail screen)
    - Enter the new password
  9. natnat

    natnat Well-Known Member

    I changed my email password online the other day due to ruddy hackers. When I tried to open my gmail on the hero after it prompted me to log in again as my old password was invalid. It was really easy.
  10. ibkevman

    ibkevman New Member

    I changed my password in my Gmail account via computer and then it obviously wouldn't sync with my Hero. It asked me to enter a password that was being displayed on the screen but every time I enter the password, it won't log me in and just gives me another password to type in. In some instances, the password is called captcha or recaptcha. It's colored "words" that are distorted designed to ensure a human is entering the password.

    Over and over again it won't take it. Super frustrating
  11. hel_is_heaven

    hel_is_heaven Member

    Yeah just to avoid confusion those are verification codes not passwords, I also have this problem and have found no solution. Am using an HTC Desire.
    Please please help!

    I tried your solution number 1 which didn't change anything and deleted two of my games for some reason??
  12. ibkevman

    ibkevman New Member

    You're right, thanks for pointing that out. I was able to get mine to work by trying a combination of things:


    - Go to Menu->Settings->Applications->Manage Applications
    - Click on GMail in the list and, if needed, "Force Stop" then "Clear data"
    - Click on Google Apps in the list and, if needed, "Force Stop" it, but DO NOT clear data
    - Click on "Clear Data" on GMail Storage
    - Exit back to the phone's Home and open the GMail app
    - Re-enter your Google account info

    I did all of the above, then I powercycled my phone and was able to successfully enter the verification code on the first try. After it took the code, I was able to enter the new password and all is good.

    Good luck!
    Bernard Lee likes this.
  13. davekaye

    davekaye Active Member

    I changed my Gmail pwd for security reasons. Then when I went to my Hero (with latest updates) it just kept showing me an authentication screen with scribbly words to copy in the field below when choosing gmail. No matter how many times I did this nothing happened. Then I went through this forum and followed as many directions as I could, but I still couldn't get into Gmail. I was wondering if I had to reset the whole phone, when I went into the Market app and it immediately asked for my new Google pwd. Filled it in and it all worked. So my suggestion - if you don't get a prompt when you change PWDs in gmail, try the market app.
    lhipshitz likes this.
  14. I just reset my password. All I had to do was reboot my phone and it prompted me for a new password immediately. Try that before force stopping anything.
    lgwhitlock, jscott96 and JessSayin like this.
  15. JessSayin

    JessSayin Member

    Worked for me. Had to reboot to get the New Password window though.

    Vibrant
    2.2
  16. hemal.gala

    hemal.gala New Member

    the second method is as it says simple and did my job right away.

    Thanks
  17. orb

    orb Member

    Found this thread today after using a different sim card in my Inc S to try and recover some phone numbers. After reinserting my original sim card, I was then getting a screen telling me that my Google account password was required :(

    Now even though I WAS putting in the correct password, I still couldn't log-in to Google. So for me the answer was to turn OFF Google Two Step Verification temporarily from my pc. Once Two Step Verification was turned off I was able to log-In to my Google account again no problem :)

    One this is done remember to turn on Two Step Verification again.

    You may also need to revoke your 'Application-specific password' and create a new one for the different apps e.g. Google reader pro etc. ONLY a 1 time password entry is required for this.

    Hope this helps someone in future.
  18. gsilver352

    gsilver352 New Member

    Change PW in Gmail App Worked Immediately.

    Thats it, sync for entire phone was updated. No restart, No clearing data.
  19. degarb

    degarb Member

    Nope 4 years later, no way to change the google password on phone.

    I can delete the current account and re-add account.

    Doesn't anyone maintain the android os, or do they all have other jobs?
  20. degarb

    degarb Member

    Why they would hide the change password in a small box that dissappears in gmail in 4.x, then in 2.x in play store.

    Do they not realize that many devices do not come with playstore. And most people don't use gmail. Even if you do, it took about 20 minutes to trigger that small box, which could have easily been over looked.

    The other option remains--the only obvious option-- to factory reset. Which one must do every month just to keep enough internal space free to sync anyway, since most apps and data cannot be moved to sd card, and the android os is locked down to prevent removal of facebook and other space hogging crude, never used by a real user.
Loading...

Share This Page