Change Lock Screen - "Disabled by remote phone administrator"Support


  1. Calmor

    Calmor Member

    This is annoying me- When i try to turn off the pin lock i can't choose none. i see "Disabled by remote phone administrator"

    I don't want a pin lock i just want the slide- is this a bug on my phone or is this a new thing that Verizon is enforcing?

    Advertisement
    :
  2. Lars

    Lars Well-Known Member

    Do you have exchange server or good messaging? Is this a company phone?
  3. Calmor

    Calmor Member

    It's not a company phone but i do have my work email in there. I guess i should take it off and just use touchdown? Ah- That was it. Thank you!!! would never of thought of that!
  4. psipher

    psipher Active Member

  5. _Aardvark

    _Aardvark Well-Known Member

  6. landale

    landale Well-Known Member

    If you don't mind using the non-Motorola email program you can download this slightly modified stock mail apk from the Nexus One. It has been modified to not require any pin for security. I just downloaded it and it works great, actually prefer it to the regular Droid X mail application.

    http://forum.xda-developers.com/showthread.php?t=775007
  7. Lars

    Lars Well-Known Member

    You have to realize that your company is just trying to protect their data from being stolen or misused if your phone is lost. It's a pushed security policy.
  8. Lars

    Lars Well-Known Member

  9. landale

    landale Well-Known Member

    I'm not rooted and it installed fine.
    Lars likes this.
  10. androanki

    androanki New Member

    Hi Guys,

    PLEASE HELP ME.... this very annoying...
    I was using Roadsync on my galaxy tab, just bcoz everytime I dnt wanna enter a Pin Code to unlock my phone. I uninstalled Roadsync, however still I have not got rid pf PinCode lock.
    Error is still the same "Disabled by remote phone administrator"
  11. fixpcny

    fixpcny Member

    Settings ->Locations and security->Device Administrators - Uncheck Mail
    Worked for me
  12. fixpcny

    fixpcny Member

    Settings ->Locations and security->Device Administrators - Uncheck Mail
    Worked for me
  13. blondbaron

    blondbaron New Member

    Hi guys, I removed my work email and the administrator rights for it and I still have only the high security lock options. All swipe and face lock etc is still disabled....very annoying.

    Can you help?
  14. Sheltox

    Sheltox New Member

    Delete the security certificates first and you'll regain access to the low and medium security options
Loading...

Share This Page