Change Txt Message SoundSupport

Last Updated:

  1. My file structure is set-up like this correctly with the alarms, music, notifications, and ringtones folders inside of the media folder. When I go into settings>sounds>Notificiatons, It allows me to select files that I've added, but when I receive text's I still hear the stock text sound, even when others are selected (including other system sounds). Does anyone know how I can change the sound of text messages?

  2. JustMe0815

    JustMe0815 Active Member

    do you use the stock messaging app? if yes, open it up, then Menu->Settings->Notifications maybe there is the old one set.
  3. There's no option for that. I have Settings>Sound>Notification Ringtone.. and as I said in the original post, it allows me to select other sounds, but when I receive a text it doesn't reflect the sound I've selected.
  4. JustMe0815

    JustMe0815 Active Member

    Stock message app?
  5. Yeah. I downloaded Handcent but I kept getting notifications from both of them when I received a text and I couldn't figure out how to disable the stock app so I just deleted handcent. Besides, I like the simple design of the stock one better and they seem to be virtually the same. Does it make a difference what messaging app I use?
  6. JustMe0815

    JustMe0815 Active Member

    go check your app list Settings -> Applications -> Manage Applications -> All if there is still the handcent in... that would explain the stock sound problem..... if not. i have no idea... sorry.
  7. DCBlueStar

    DCBlueStar Well-Known Member

    Connect your phone via USB... turn on the USB option... go to the ROOT folder of your phone and create a folder called "notifications" and drag and drop the sounds you want in there. Disconnect and restart your phone, then try to select the sound as you normally would, and your custom sounds should show on the menu.
  8. hmm, okay.. well that's not the case :/

    I think I'm going to download handcent again. Is there a way I can disable the stock messenger so I don't get double notifications?
  9. As I already stated above, the custom sounds already show on the menu.. and I am even able to select them. The problem is, even though they are selected, it still uses the stock sound for text messages. It's weird, though.. it uses the custom sound for some notification such as turning on hard tethering, but text messages are stuck as the stock sound. I'm guessing there is a separate setting for just text messages, but I can't find it, so I'm hoping handcent has an exclusive text sound option.
  10. Investor22

    Investor22 Well-Known Member

    As JustMe0815 was pointing out: For the stock messaging app there is a separate menu to change the text notification sound so that it differs from the one in the master sound settings.

    Start up the phone's stock messaging app. Click the menu key (1st button of the 4 at the bottom of the phone) to bring up the white pop-up menu. Choose settings. Scroll down to select ringtone. Default option keeps it set to the one selected in the master notification sound settings (settings>sounds>notification ringtone).

    Besides the messaging app, the web browser and email app have their own set of menus, also. So not every menu setting is under the main settings button.
  11. JustMe0815

    JustMe0815 Active Member

    You can turn off the Notifications in the Menu just like Investor22 described it.


    Uploaded with

  12. Wow. thanks guys. I couldn't figure out how to get to that setting panel. Got it now. Thanks a lot.
  13. 3WM

    3WM Member

    Yea Thanks. Finally turned off my damn email notifications. I would get all happy thinking it was a text and nope new Now my phone nevers gonna make a sound :(
  14. MacFett

    MacFett Well-Known Member

    From gmail you can go in and change the sound as well as with messenger. I'm sure you can do with the email app too, I don't use it so I'm not sure.

Share This Page