Changed Phone # Not Showing in SettingsSupport


Last Updated:

  1. w3wiLLPr3vAiL

    w3wiLLPr3vAiL Active Member This Topic's Starter

    Joined:
    Dec 3, 2012
    Messages:
    44
    Likes Received:
    7
    Ok so I changed my phone # and its not changing in settings-about phone-status-my phone number its still showing my old number any ideas Ive tried everything... just switched basebands to FE16 things werent going so well on Ej06 anymore... oh and added TWRP (Thanks Hroark and Slayer72):adore:
     

    Advertisement
  2. wetbiker7

    wetbiker7 Well-Known Member Contributor

    Joined:
    Jun 27, 2011
    Messages:
    7,475
    Likes Received:
    3,426
    You need to update your profile. If that doesn't work, do a factory reset and then update your prl and profile.

    EDIT: If you are using a custom ROM and it still doesn't work, flash back to rooted stock and follow the same steps I mentioned above. I had the same problem when I changed my wife's old # to her new Prevail. The profile update did the trick! You might want to reboot after doing the update.
     
    w3wiLLPr3vAiL likes this.
  3. w3wiLLPr3vAiL

    w3wiLLPr3vAiL Active Member This Topic's Starter

    Joined:
    Dec 3, 2012
    Messages:
    44
    Likes Received:
    7
  4. wetbiker7

    wetbiker7 Well-Known Member Contributor

    Joined:
    Jun 27, 2011
    Messages:
    7,475
    Likes Received:
    3,426

    Good, glad that you got it fixed. Just about anytime that you do something like that (change your #) you will need to update your profile. It updates the new information associated with the device ID on file with Boost.
     
    w3wiLLPr3vAiL likes this.

Share This Page

Loading...