Changing Back to Swype with Froyo After Factory ResetSupport


Last Updated:

  1. gidget

    gidget Well-Known Member This Topic's Starter

    Joined:
    Dec 16, 2009
    Messages:
    250
    Likes Received:
    37
    okay, this is really frustrating. i got my 2.2 today, and then i did a factory reset. everything is great except i can't seem to get my keyboard to change to swype. i have it installed, and i select it as my keyboard, but i cannot get it to come up. i have the official beta, and i also have a modified version with microphone, and i've tried both, neither is being recognized. does anyone know how to get my phone to use the swype keyboard when i have selected the damn thing? is there an additional setting i have to find? it's not app specific, either, i've checked several things, handcent, internet, mail, whatever. stock keyboard is all i get.
     

    Advertisement
  2. Mahalo

    Mahalo Well-Known Member

    Joined:
    Apr 15, 2010
    Messages:
    520
    Likes Received:
    216
    When you are in a message, or an area where you will be typing, touch the text entry area and hold your finger down for a few seconds. An option will pop up allowing you to select which keyboard to use as default. Select Swype there.
     
    gidget likes this.
  3. gidget

    gidget Well-Known Member This Topic's Starter

    Joined:
    Dec 16, 2009
    Messages:
    250
    Likes Received:
    37
    you are awesome. i can't believe i forgot such a basic thing. thanks!!
     

Share This Page

Loading...