Changing clocks on work scenes?Support


  1. vinaysa

    vinaysa Member

    Is it possible to change the two clocks that I see on the home screen when using work scene? Currently its showing wrong clock. One clock is showing my home city but the other clock is showing wrong time with current location.

    Thanks.

    Advertisement
  2. vinaysa

    vinaysa Member

    Anyone..
  3. apollomaker

    apollomaker Well-Known Member

    You are not alone with the twin clock widget. I have not been able to figure it out. I could be very useful if I could figure out how to set the clocks separately. Maybe there is some hidden secret to it, but it has eluded me.

    Let's see if we find someone who can tell us how to set the time and labels correctly. I have been able, like you, to set one clock, but the other makes no sense.

    Cheers --- ;)
  4. SDscorch

    SDscorch Well-Known Member

    yeah!

    that's baffling! they give you two clocks - there's GOT to be a way to make one clock read one time zone, and the other clock another time zone!!

    i would *love* to be able to have the dual-clock on my screen - but i opt not to because i can't figger out that second clock!!

    i'm gonna say something about this over on the sprint forums....
  5. vinaysa

    vinaysa Member

    Btw,

    How do you remove the clock or any icon remove from screen?
  6. t1jordan

    t1jordan Well-Known Member

    I have no idea! Im glad somebody spoke about this problem. Send a message when you find out.


    GEEKMAN AKA t1jordan
  7. sir_knoxalot

    sir_knoxalot Active Member

    I think I may have the answer to your question.

    Not really a fix but I use the dual clocks and to get it to show two different time zones I had to change my "Home" city to the city I wanted to know the current time of and then the other clock shows your current city time. I don't think there is a way to tell it which two time zones you want.

    Hopefully that helps you.
  8. vinaysa

    vinaysa Member

    I have done the same.. The home city setting is fine. The other clock shows the right location label but shows wrong time. It is showing current GMT time. How to fix this?
  9. bottlecap

    bottlecap Well-Known Member

    This sucks that we still haven't been able to find the answer on this in over 4 months... Could we call Verizon on this?
  10. protactanium

    protactanium New Member

    I was annoyed by this problem too on my desire HD. The solution I have found is to remove the twin clock widget from the home screen (hold it and then drag to the remove panel) when using work scene. Then in its place put two separate small clock widgets. You can assign your current location and one other city to these two clocks independently then. Hope that helps.
  11. Baalzamon

    Baalzamon New Member

    The left clock is 'home' and the right is your location from the time/date settings.
    Not sure if I am restating the above posts but I have my local time on the right and then by tapping the dual phone icons , then tap world and edit home time locations to country of choice....
  12. guardianagl

    guardianagl New Member

    All that is needed to correct the dual clock issue is to tap and hold on the home clock than drag down to the bottom left and drop on edit. This allows you to edit the time or place of your choice. Next you do the exact same thing with the weather icon and you can edit its location also. Hope this helps...:cool:
    sasha123061 likes this.
  13. sasha123061

    sasha123061 New Member

    Thank you, guardianagl!!! I've just done it. It is amazing Thanks again.:D

Share This Page