1. Tablet future looks bright! Read more about: Alcatel Xess | Samsung Galaxy View
    New Forums: Alcatel Xess | Samsung Galaxy View
    Dismiss Notice

Changing default notification sounds?Support


Last Updated:

  1. durriti

    durriti New Member

    Hello All,

    I've been trying to change the default notification sounds for receiving texts on the s2 but have had no luck. I have recorded sounds using voice recorder but then can not set them, Any ideas?

    Thanks in advance.

    Dave.

    Advertisement
  2. wirelessmike21

    wirelessmike21 Active Member

    How long have u had this issue? I had previously been able to easily change the notification sound by going into sound settings, but yesterday it started acting weird for me. Beforehand though it was working perfectly for me. Very annoying.
  3. durriti

    durriti New Member

    Hello,

    The 'problem' is with a new phone but l did have the same 'problem' with my old galaxy s i9000. early gingerbread allowed you to do this but as gingerbread progressed 2.3.4 to 6, l could not do it. Perhaps l am not putting the sound file in the right place with in the software?

    Durriti...
  4. durriti

    durriti New Member

    I figured it out. To get any sound that you like as your text notification sound l have done the following. Record your sound using 'voice recorder', this will end up in the files > sd/sounds section. Open the sd/sound, you should see the recording voice 001, at the bottom of the screen press the lefthand key this brings up a menu with 9 options, option 6 is move, press this. sd/sounds file returns, press the tick box and press move, this brings up all files, scroll down to notifications, press that and then 'move here'
    Your recorded sound will now be in the text notification file. Open settings, then sounds, then down to default notifications, this will bring up all the sounds including you new sound.
    Hope this help someone.

    durriti

Share This Page