Changing Input Methods (keyboards)Support


  1. sikclown

    sikclown Well-Known Member

    Not sure if anyone else had a problem changing inputs methods on the fly (keyboards) but I couldn't figure it out. On the 3vo you would just long press inside a text box and then a window would pop up with a choice to change keyboards. Now whenever you click inside of a text box you will see a keyboard icon in the top left of the notification bar, drag it down and then tap select input method and you will be given the option to choose any of your keyboards.

    Advertisement
    putz, jlbattagli, cynpic and 5 others like this.
  2. spdkilz02

    spdkilz02 Well-Known Member

    I also downloaded the swift key app and I'm using it for the keyboard. I like it a lot better than the stock one.
  3. EasyEEE

    EasyEEE Well-Known Member

    I like the stock Swype. Happy to have an updated version like the beta I was using on rooted EVO 3G.
    CriticalCritic and PattiCakeUS like this.
  4. Strong

    Strong Member

    When I'm in Google search /play I get a keyboard icon in my status bar asking me to select input method. It always comes up and I've reinstalled Swiftkey X and reset the defaults, everything I can think of. It's only in Google search and play store.
    Anyone getting this or know a fix?
  5. Strong

    Strong Member

    I skimmed this thread too quickly before posting a new one.

    I do not want that keyboard icon as I only use Swiftkey X. Is there a way to disable it?
  6. sikclown

    sikclown Well-Known Member

    No way i can see of doing that. Maybe with a rooted device and a different ROM but no way on the stock. Having said that, you don't have to actually pull down the status bar and select the keyboard if you don't want to. Does it bother you that much? (Not being flip, just curious)
  7. EarlyMon

    EarlyMon The PearlyMon Moderator

    Nope, no fix.

    I think we're the victims of uncontrolled change, or change for change's sake.

    So - we've had the same way to change input since - forever. It was not that adult a puzzle. Now, that simply has to change. Because.

    And what if someone needs to Google how to change the input now because they have a borked keyboard or something and long-pressing a text field doesn't cut it?

    Simple, add a nag to the notifications. Nag - because changing keyboards is not something you do often, but after Google committed the change to the input method, they found out why the change sucked. Rather than recant - add a nag.

    Weak. Really weak. But, nothing we can do. :(

    Hey Google! Thanks for the nagging popup in the bar. It only violates Remedial UI Design 99.
    denise1768 and PyroSporker like this.
  8. Strong

    Strong Member

    I can live with it, but it does bother me in an OCD kind of way, having a notification I don't need.

    Also I haven't found anything else to trouble shoot or fix yet! Haha.

    I have not rooted yet, going to wait a while to see what's going on with others, but I could look into it that way.
    sikclown likes this.
  9. cynpic

    cynpic New Member

    I switched from an HTC Sense to HTC One S and was having the same problem! I have downloaded several keyboard choices and couldn't figure out how to use them. I used to just hold down the sms "compose" space and get a "change input method" option...don't know why they changed it :( At least now I know how to do it....thank you sooooo much!!!! (I couldn't find any help in the "guide")
    EarlyMon likes this.
  10. smitty543

    smitty543 Well-Known Member

    Help. I installed SwiftKey 3 but want to return to Swype (beta). I turned off SwiftKey in settings and long pressed an input area in a message, but I only get a drop down "paste" and not an option to select a keyboard. Swype Beta is turned on in settings, Language & Keyboard. What am I doing wrong? Thanks in advance for your assistance.
  11. marctronixx

    marctronixx Moderator Moderator

    when you go into a mode that lets you write, up top in the left hand corner you will see the keyboard icon. its in the drop down drawer. pull it down and tap it. the options are there to change your keyboard preference.
    PattiCakeUS and smitty543 like this.
  12. putz

    putz Well-Known Member

    Thanks! I've been trying to find out why I couldn't find the "input method" button anywhere. I was even about to start a new thread.

    I can't thank you enough!

Share This Page