Changing the default keyboard with Jelly BeanSupport


Last Updated: 2012-12-16 19:55:08
  1. Captain Sexy

    Captain Sexy Well-Known Member

    Did this feature change with the Jelly Bean update? I'm trying to change to the Thumb Keyboard I downloaded and used before the update. It is enabled but no where in the settings do I see set as default. When typing an email and long pressing I do not even get an input option.

    Please advise?

    Advertisement
  2. coffaholic

    coffaholic Member

    Go to system settings, Language and Input, then right at the top is where you set your keyboard. Just click on the arrow to the far right of Default, and you can set your default keyboard there.

    If your keyboard isn't in the list then try uninstalling it then reinstalling.

Share This Page